1Password 6 vs Brave Browser

Options
marquell
marquell
Community Member

Hi!

I'm using macOS 10.11, 1Password 6.8.9 and Brave Browser (Version 0.68.132 Chromium: 76.0.3809.132). I also installed the extension provided here. However, the extension doesn't seem to work at all (it installs OK, appears in the toolbar but just doesn't do anything). The same extension with Google Chrome (Version 77.0.3865.75) works just fine.

Am I missing something?

Thanks.


1Password Version: 6.8.9
Extension Version: 4.7.5.90
OS Version: OSX 10.11
Sync Type: iCloud

Comments

  • marquell
    marquell
    Community Member
    Options

    Hi!

    I'm using macOS 10.11, 1Password 6.8.9 and Brave Browser (Version 0.68.132 Chromium: 76.0.3809.132). I also installed the extension provided here. However, the extension doesn't seem to work at all (it installs OK, appears in the toolbar but just doesn't do anything). The same extension with Google Chrome (Version 77.0.3865.75) works just fine.

    Am I missing something?

    Thanks.

  • AGAlumB
    AGAlumB
    1Password Alumni
    Options

    @marquell: Thanks for reaching out. I’m sorry for the confusion! The new Brave browser released about a year ago can not work with old versions of 1Password which predate it. You'd need to upgrade to the current version of 1Password for compatibility with the latest browser releases. It would be necessary to upgrade your OS first, but that's a good idea for much bigger security and compatibility reasons. Otherwise, you'll need to use a different browser which is still compatible with the old version of 1Password -- though those will continue to diminish over time as they evolve.

  • marquell
    marquell
    Community Member
    Options

    Thanks, @brenty.

  • ag_ana
    ag_ana
    1Password Alumni
    Options

    On behalf of brenty, you are welcome! If you have any other questions, please feel free to reach out anytime.

    Have a wonderful day :)

This discussion has been closed.