Login error - Can’t sign in. Check your sign-in details and try again. [Resolved in 0.8.2]

edited August 18 in Linux Beta

First of all, thank you for providing a graphical Linux program! Very exciting :chuffed:.

When I initialize 1Password and login for the first time, it syncs all kinds of items (taking 5+ seconds) and at the end it ends up with the following error:
[RPC] Couldn't add account {"error":"ActionError(FailedToAddAccount(FailedToDecryptKeyset(NoMasterPasswordEncryptedKeysetFound)))","humanReadableLabel":"Can’t sign in. Check your sign-in details and try again."}

What I tried:

  • Initializing using the 1password.com link
  • Initializing by entering the details manually
  • Restarting computer
  • Removing ~/.config/1Password

Yes I'm 100% sure I enter the password correctly!


1Password Version: 0.8.1
Extension Version: Not Provided
OS Version: Fedora 32
Sync Type: Not Provided

Comments

  • BlakeBlake

    Team Member
    edited August 14

    Hey there @tdegroot96 👋

    I just wanted to let you know that our development team is currently looking into this, as soon as we have a route of action to take, we'll update you here. 😊

  • BlakeBlake

    Team Member
    edited August 14

    After looking over this with my development team, we're going to need to debug this a little further with you and that is going to best done over email.

    Could you shoot us an email over to [email protected] and reference this post in your email? This will allow me to connect-the-dots and we will get things worked out together. 😊

  • roustemroustem AgileBits Founder

    Team Member

    Thank you for reporting this issue, @tdegroot96! We were able to recreate this problem and hope to get it fixed in the next release.

  • dtearedteare Agile Founder

    Team Member

    Thank you for the detailed bug report, @tdegroot96! It was incredibly helpful. 🤗

    I was able to recreate this same issue on my machine yesterday and @roustem and Christian made some changes to solve the issue. I just verified their fix worked and it will be included in Monday's 0.8.2 release. Please give it a go when you get a chance and let us know how it turns out.

    Thanks again!

    ++dave;

  • Logging in now works in 1Password 0.8.2.

    Thank you lots for solving the problem! :+1:

  • BenBen AWS Team

    Team Member

    Thanks for letting us know that did it, @tdegroot96. :)

    Ben

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file