Performance issues

We currently have 545 vaults and we are starting to have very long load times when switching between vaults on the Web.


1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided
Sync Type: Not Provided

Comments

  • BenBen AWS Team

    Team Member

    Hi @jscarle

    I'm sorry to hear you're running up against some performance difficulties with our web app. To better troubleshoot this I'd like to get this conversation moved over to email. To facilitate that please send us an email to [email protected] from the email address associated with the account in question. In that email please include:

    • A link to this thread: https://1password.community/discussion/116334/performance-issues#latest
    • Your forum username: jscarle
    • A console log from a browser session where this slowness has occurred: Save a console log in your browser
    • Does this happen for all of the accounts on your membership, or only certain people/groups?
    • Does it only happen with particular vaults, or any vaults (including those with a small number of items)?

    When you email in you should get an automated reply from BitBot containing a support ID. Please post that ID back here, so we can 'connect the dots.' That way I can get the diagnostics in front of our web app specialists and we can go from there. Thank you!

    Ben

  • jscarlejscarle
    edited October 15

    Hello @Ben,

    Here is the ID you requested following the e-mail I sent: [#IXE-48832-647]

    Thank you.

  • BenBen AWS Team

    Team Member

    Thank you! We'll follow up via email. :)

    Ben

    ref: IXE-48832-647

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file