Shared vault not showing up in beta

Sorry if this is already covered but I couldn't find it. We recently upgraded to a business plan and the bossman shared the old vault out to the new user accounts. I see the vault from the web view but not from the beta. The sync does not bring it into the vault list on the left. Me being a novice 1Password, am I missing something or does this smell like a bug with the beta?

I updated the app this morning and its still an issue.


1Password Version: 0.9.6
Extension Version: Not Provided
OS Version: Kubuntu 20.04.01
Sync Type: Not Provided

Comments

  • MikeTMikeT Agile Samurai

    Team Member

    Hi @cpaul,

    Thanks for writing in.

    If you make a change in your personal vault on the web site, does it appear in the Linux app right away?

    Also, can you confirm that you are able to see items within the shared vault on the website? I ask because after the new accounts are set up by the users, they have to be manually confirmed by the account administrator afterward to ensure they can see the shared vaults.

  • I created a note via the website in my private vault and it did not show up in the app. I also tried forcing a sync and it did not show up.

    Yes, I can see the old vault via the website and the items within it.

  • MikeTMikeT Agile Samurai

    Team Member

    Hi @cpaul,

    When you said your company upgraded to the business plan, did you convert from an individual account to a business account or was this a new separate account?

    It sounds like you'll need to sign out and sign back in. Right now, there's no way to sign out in the 1Password beta for Linux. Here's how to proceed:

    1. Exit 1Password on your Linux machine
    2. Open your file manager or terminal, and go to ~/.config/.
    3. Rename the 1Password folder to 1Password-backup.
    4. Run 1Password and you should be able to sign in from the web browser; click your account name on top right to select Get the apps and then click the blue button to add your 1Password account details to the app in step 2.
  • We were using version 6 on macs and 4 on windows machines (or those who could use wine :-P ).

    The login/logout worked. Thank you!

  • MikeTMikeT Agile Samurai

    Team Member

    I'm glad to hear it helped and you're welcome.

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file