aarch64 packages? for Librem5 users ;)

edited February 22 in Linux Beta

Hello,

Just curious on how is going the generation of aarch64 packages, so that Librem5 users can natively use 1password ;).

It would also be nice to see some nice team work between 1password and Puri.sm so that 1password use libhandy if it's not already the case.

Cheers and thanks again for working on a Linux version!


1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Linux PureOS Amber - Librem5
Sync Type: Not Provided

Comments

  • BlakeBlake

    Team Member

    Hi @mrdoodiddle 👋

    Things are coming along well, but we don't have any specific details or dates to share about everything just yet!

    I'll definitely pass the suggestion about Puri.sm along to the team so they can brainstorm and figure out what we could possibly do there. Thanks for bringing it up. 😊

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file