Provident Funding: cannot autofill PW

When I attempt to access this site, it refuses to autofill my password using command-. Only site I have seen with which I have seen this behavior. Any clues/insight appreciated.

And yes, this has been the case when I have not been on macOS beta.

https://www.provident.com/


1Password Version: 7.8.1.BETA-0 (70801000)
Extension Version: 4.7.5.90
OS Version: 11.3 Beta (20E5224a)
Sync Type: 1Password

Comments

  • I can't get any response to 'command-', either

    My testing (using a new login object: Test User; Bogus Password) with 7.8.1.BETA-0 (70801000) and both Safari and Safari Technology Preview on 11.2.3 (20D91) shows proper function with only one difference -- the Home Screen login fields are not populated by 'open and fill' with Safari. However, clicking on the Username field brings up the usual suggestion(s) and fills the clicked selection.

    I did not test with Big Sur 11.3 Beta 6 as that would interrupt some work in progress so I tested on my production machine. I do have some questions:

    • What did you expect from 'command-'?
    • Are you referring to the Home Screen credential fields or the full screen Login page? It is hard to diagnose without this info.

    I have also found that often the 'Autofill' button is instead a 'Go' button but works as autofill on an open page. I have seen this often on other sites, but have not had time to document this. Safari or STP makes no difference. In my checking with 11.3 Betas, I have not seen any other problems not related to {expletive deleted} coding practices on a site.

  • ag_anaag_ana

    Team Member

    Hi @testastretta!

    I tried filling on that website, and 1Password was able to fill username and password for me. What browser are you using? For reference, I tested it in Chrome.

  • I use Firefox. Won't work in a private window as well.

    Tried Safari. While command-\ will only fill the username field, tabbing over to the password field and clicking on it will prompt 1P to autofill with a suggested password. Note that I have a bunch of anti-trackers etc. on Firefox, and none on Safari.

    Chrome is a privacy nightmare. No chance I am using it.

  • ag_yaronag_yaron

    Team Member

    Hey @testastretta ,

    I tested it with Safari and things seem to work well when autofilling from the username field. Check it out: http://recordit.co/LRFgSMcQGP
    I'm using 1Password 7.8.1 Beta-0.

    Can you please delete any and all logins you have for this website from your 1Password, then follow the steps in my video to save a brand new login and see how it goes?

  • Yaron,

    Strangely, the URL at https://www.provident.com/Borrower/Portfolio.aspx? autofills fine. I will just set my bookmark to this and forget the hassles.

    I'd prefer not to use Safari in any case, but thank you for your suggestion. Using the alternate URL in Firefox retains a consistent UE with 1P i.e using command-\ for autofill. Cheers.

  • ag_yaronag_yaron

    Team Member

    I'm glad to hear it, @testastretta .

    Thanks for sharing your findings.

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file