My password does not work

Today I updated 1password as it told me that I was using an old version and prompted me to upgrade, which I did. After that i'm not able to use my 1password master password anymore. It says that the password is incorrect. Thinking I may have typed it wrong I wrote it out on a text editor and copied it and pasted it in, but it still does not work. So just to confirm myself, I went to the web version and tried to login with the copy pasted password, it worked. Prior to my update, the password used to work each time, suddenly after this update, i'm not able to login to the desktop client. Any ideas?


1Password Version: 8.0.33-79.BETA
Extension Version: Not Provided
OS Version: Manjaro 4.19.188 kernel
Sync Type: Not Provided

Comments

  • BlakeBlake

    Team Member
    edited May 10

    Hi @alalfakawma 😊

    This is an issue we've recently been made aware of, and we're currently investigating it.

    Since you've mentioned that you're able to sign-in successfully at 1Password.com, please open the Terminal on your device, and paste and run the following command:

    mv .config/1Password/1password.sqlite .config/1Password/1password-old.sqlite

    This should "hide" the database from 1Password, and then you'll be able to add your account back to the 1Password app using the details from the Emergency Kit, and you should be good to go!

  • Hey, running the command did indeed fix the issue, as it prompted me to sign in, which did the trick. Thanks for the quick reply and good luck on fixing the issue.

  • Dayton_agDayton_ag

    Team Member

    Hey @alalfakawma, I'm glad to hear this solution worked for you! Feel free to reach out if we can help with anything else. :smile:

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file