1password extension 1.24.2 for firefox on linux doesn't have a "stay unlock" setting anymore?

kinwolfkinwolf
edited May 13 in Linux Beta

Hi, I set all my 1password browser extension to stay unlocked for 60 mins, but I was surprised to notice the extension on my linux laptop always went back to locked pretty fast. So I tried to check the setting, but I can't find it anymore in the setting page. Normal? Bug?


1Password Version: 8.0.33-92.BETA
Extension Version: 1.24.2
OS Version: Linux Mint
Sync Type: Not Provided

Comments

  • Ah, of course, right after I post this, I see the setting has moved to the main app on linux. But it seems we can only select pre-defined time. Can you make it so we can enter our own value(sometime I like to set it to longer than 60 mins.)

  • Dayton_agDayton_ag

    Team Member

    Hey there @kinwolf, thanks for writing in! I apologize for the confusion there.

    When browser integration is enabled, 1Password in the browser defers to the desktop app's auto-lock settings. Currently, we have a few preset options for timer settings. We suggest setting 1Password to lock as quickly as possible without interrupting your workflow. That said, you can set 1Password to a custom auto-lock time using the steps below:

    1. Paste and run the following code in terminal:
      gedit .config/1Password/settings/settings.json
    2. Once the page opens, add this line to the file:
      "security.autolock.minutes": 61
    • The number above represents minutes until autolock.
    1. Save the file.

    This should allow you to set a custom autolock time.

  • Thanks for the tips on how to put a custom value!

  • ag_tommyag_tommy

    Team Member

    On behalf of Dayton, you're welcome. :chuffed:

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file