Search results returned zero results while login credentials in 1P

Install 1P on fresh iOS, install Wells Fargo app, login in app and no credential suggested, search with keyword associated with, no results. GO to app, and search Wellsfargo, it finds results. The same applicable for losing in from Safari browser. I really don't want to copy paste each credentials every time now for each app I had install prior devise os reinstallation. Please help.


Login from Safari, expected to see list of ProtonMail.com logins(I have multiple)


1Password Version: 7.7.7
Extension Version: Not Provided
OS Version: iOS
Sync Type: Not Provided

Comments

  • ag_anaag_ana

    Team Member

    Hi @David1PSince2015!

    While you are searching inside the autofill extension, does search work if you tap on the little "x" button, type your search string again, and press the blue "search" button? It might be a bug that our developers are aware of.

    Also, I don't recognize the popup menu you show in your latest screenshot: the 1Password popup appears directly above the keyboard so that's probably coming from somewhere else. Do you have Keychain passwords enabled under iOS Settings > Passwords > Autofill Passwords?

  • Haha, Keychain was not enabled, should 1P suggest it to enable during app setup(first launch) ?. Now all works, please close this issues, as solved.

  • ag_anaag_ana

    Team Member

    @David1PSince2015:

    Thank you for the update! That's great to hear :)

    No, 1Password should not suggest Keychain during setup. The right behavior is for Keychain to be turned off so there is no interference, so if it wasn't checked for you, you can leave it unchecked :+1:

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file