fenetre qui s'ouvre tout le temps

Bonjour à tous depuis une mise à jour cette fenêtre s'ouvre tout le temps même quand c'est pas un mot de passe, ce qui m'empêche de voir les mails ou autre ...


1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided

Comments

  • ag_anaag_ana 1Password Alumni

    Hi @histoiresdimages!

    Can you please share a full URL where this is happening, so we can test it? Thank you!

    = Google Translate

    Pouvez-vous s'il vous plaît partager une URL complète où cela se produit, afin que nous puissions le tester ? Merci!

  • @histoiresdimages

    The URL you shared only provides an option to upload an image. I'm not seeing the "From:" and "To:" fields indicated in your original screen shot. Would you, perhaps, be able to collect some page details for us from the problematic form instead?

    1. Navigate to the page exhibiting the behaviour and right click the 1Password icon in your browser toolbar.
    2. Click Help and choose Collect Page Structure.
    3. 1Password will save a .json file to your "Downloads" folder.
    4. Attach the downloaded .json file to an email and send it to us at [email protected] with a link to our current discussion.

    One of our team members will have a look and let you know what we find.

    Traduction par deepl :

    L'URL que vous avez partagée ne fournit qu'une option pour télécharger une image. Je ne vois pas les champs "From :" et "To :" indiqués dans votre capture d'écran originale. Pourriez-vous, peut-être, collecter quelques détails de la page pour nous à partir du formulaire problématique à la place ?

    1. Naviguez vers la page présentant le comportement et cliquez avec le bouton droit de la souris sur l'icône 1Password dans la barre d'outils de votre navigateur.
    2. Cliquez sur Aide et choisissez Collect Page Structure.
      1. 1Password enregistrera un fichier .json dans votre dossier "Downloads".
    3. Attachez le fichier .json téléchargé à un email et envoyez-le nous à [email protected] avec un lien vers notre discussion actuelle.

    L'un des membres de notre équipe y jettera un coup d'œil et vous fera part de ses conclusions.

  • https://histoiresdimages.fromsmash.com/prepare

    bonjour merci de votre retour, mais quand je fais ça le problème part....

    je vois toujours ça maintenant dans les champs ou je dois choisir

  • kevin.likevin.li

    Team Member
    edited September 2021

    Hi @histoiresdimages,

    With my colleague's keen eye, we can see that the last screenshot you provided was to add an event in the Google Calendar. In comparison, we didn't see the same issue in the English version. However, when we switched to the French version, we confirmed the issue you were experiencing.

    We've reported this issue to our development team for further investigation and possible solutions. Thanks for your valuable feedback.

    Meanwhile, we can try another approach here by changing how 1Password behaves in the browser and have the inline menu only prompt when you ask for it. Here are the steps:

    1. Right-click the 1Password icon in your browser toolbar and choose Settings.
    2. Under the Autofill section, disable Show autofill menu on field focus.

    The steps above will effectively hide the inline menu. Then, when you want to see it, you can click the blue 1Password icon in the field to view suggestions. In addition, you can quickly close the suggestions by clicking the esc key.


    Traduction par deepl :

    Avec l'œil aiguisé de mon collègue, nous pouvons voir que la dernière capture d'écran que vous avez fournie permettait d'ajouter un événement dans le Google Agenda. En comparaison, nous n'avons pas constaté le même problème dans la version anglaise. Cependant, lorsque nous sommes passés à la version française, nous avons confirmé le problème que vous rencontrez.

    Nous avons signalé ce problème à notre équipe de développement pour une enquête plus approfondie et des solutions possibles. Merci pour vos précieux commentaires.

    En attendant, nous pouvons essayer une autre approche en changeant la façon dont 1Password se comporte dans le navigateur et en faisant en sorte que le menu en ligne ne s'affiche que lorsque vous le demandez. Voici les étapes :

    1. Faites un clic droit sur l'icône de 1Password dans la barre d'outils de votre navigateur et choisissez Paramètres.
    2. Sous la section Autofill, désactivez Show autofill menu on field focus.

    Les étapes ci-dessus vont effectivement cacher le menu en ligne. Ensuite, lorsque vous voulez le voir, vous pouvez cliquer sur l'icône bleue de 1Password dans le champ pour afficher les suggestions. De plus, vous pouvez rapidement fermer les suggestions en cliquant sur la touche esc.

    ref: dev/core/core#10286

  • poussahpoussah
    edited January 10

    Hi @kevin.li, could it be possible to have an update on the French Google Calendar integration? It's been multiple months and it is really a pain as it hides the first suggested place each time one wants to add an event, making Google Calendar barely usable with 1P. I saw the fix suggested above, but it degrades the 1 password experience on the whole web... Thanks.

  • kevin.likevin.li

    Team Member

    @poussah Thanks for the follow-up.

    I apologize for the inconvenience it caused. I assure you that our development team is fully aware of the issue. My best suggestion is to stay tuned with our lasted update. Thank you for your understanding and patience.

    Meanwhile, I'd like to offer two other workarounds:

    1. If you change the language settings to Français (Canada), the 1Password extension will work as you'd prefer in Google Calendar.
    2. The 1Password Beta extension improved the behaviour with the Google Calendar under Français. Suppose you're interested, here's the link to get 1Password in the browser Beta Releases

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file