1Password blocks search result drop-down

When inputting data into the location field on this Aetna provider search page, the 1Password popup blocks the results drop-down from the input field.


1Password Version: 7.8.820
Extension Version: 2.1.0
OS Version: Windows 10 21H1

Comments

  • I have similar issues in various places.

    EG GMail labels

  • I have similar issues in various places.

    EG GMail labels

  • ag_yaronag_yaron 1Password Alumni

    Hey guys,
    Thanks for bringing this up.

    you can easily dismiss the 1Password window by clicking the little 1Password icon on the right side of the field. That'll dismiss 1Password and prevent it from showing up.

    Alternatively, you can also go into the extension's settings and turn off the "Show autofill menu on field focus" option, which will prevent 1Password from showing up on its own everywhere. When you need it, click the 1Password icon on the right corner of the field to trigger 1Password's window.

    I hope you'll find this helpful :)

  • Perfect! I was looking for this. I knew there was a one or two click to fix this and I could not remember it.

  • ag_chantelleag_chantelle

    Team Member

    @denkirkabAustinTX

    On behalf or Yaron, you are most welcome! :smile:

  • I have the "show autofill menu on field focus" option disabled, however 1pw still messes with the browser interface unfortunately. It will steal the arrow-down input and open the 1pw suggestion, blocking me from going through the list of previously used entries provided by my browser.

    I'd really love to see this expanded to three options:

    • show autofill menu on field focus
    • show autofill menu by clicking on the small 1pw icon in the field & by local hotkey (i.e. arrow down per default, ideally customizable i'd love tab)
    • show autofill menu by clicking on the small 1pw icon

    I am aware of the possibility to disable "offer to fill and save passwords" completely and just use 1pw through the shortcut. However I think then I'd also lose the suggestions to save new accounts to my vault or update passwords. And those are some really great features...

    Overall it works great on big popular websites which presumably have custom rulesets in the extension. For me it often breaks down in smaller websites where the autofill heuristics are very aggressive and regularly trying to fill search fields and stuff. This might be even more of a problem on non-english websites...

  • kevin.likevin.li

    Team Member

    @hexaeder

    You're correct. The arrow-down key will trigger the 1Password extension inline menu suggestion. I apologize for the inconvenience.

    Thank you for your valuable feedback. I will pass them along to our development team.

    Meanwhile, you can right-click on the page to bring up the context menu, select 1Password - Password Manager, and then click on Hide on this page as shown below:

    • image

    Currently, there are no settings for the "Hide on this page" option. Closing or refreshing the page won't affect the setting. However, when you quit the Chrome app completely, you will need to reset the option for the page. And this function is only for the exact page you're currently on.

    I understand the workaround is not ideal, but it will effectively prevent 1Password inline menu interference to your workflow.

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file