1password 6 - password hangs and application never opens

I was having no issues with 1password 6 until I tried to get the 1password safari extension. I think I installed the extension and/or full 1password 7. Ever since then, I have not been able to open my 1password 6. When I try to enter my password, the application just freezes and does nothing. It's very similar to the issue discussed in this post: https://1password.community/discussion/116033/1password6-just-hangs-freezes-when-entering-the-initial-correct-password.

I have tried uninstalling the 1password safari extension. I also found 1password 7 in my Applications folder, which I tried uninstalling. I uninstalled 1password. After uninstalling everything, I restarted my mac and tried to reinstall 1password 6, however, the same issue keeps happening. I cannot open or use 1password 6. Not sure what to do.


1Password Version: 6.8.9
Extension Version: Not Provided
OS Version: macOS 11.5.2

Comments

  • ag_anaag_ana

    Team Member

    Hi @kpenrose13!

    I would like to ask you to generate a diagnostics report from your Mac and email it to us to [email protected], so we can take a closer look at why this is happening to you.

    After you have sent the email, please feel free to post the ticket number you received so we can locate your message and connect it with this forum discussion.

    Looking forward to your message!

  • Thank you! I emailed the diagnostics report, and the ticket number is [#RFP-16227-641].

  • jack.plattenjack.platten

    Team Member

    @kpenrose13:

    Great, I've located your message in our system, and we'll be in touch there.

    Thanks!

    ref: RFP-16227-641

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file