The 1PW icon sometimes blocks my view of the text I am entering into a field. Can something be done?

bobarnettbobarnett
edited November 25 in 1Password in the Browser

The 1PW icon sometimes blocks my view of the text I am entering into a field. Can something be done?


1Password Version: 7.9.828
Extension Version: 2.1.4
OS Version: Windows 10
Referrer: forum-search:1PW icon blocking view of text entry

Comments

  • Hi @bobarnett:

    That definitely isn't the experience we want you to have when entering text. We try to hide the icon in a field if you've entered text that exceeds the length of the input field. However, if this doesn't appear to be the case for you, I'd love to collect some more information to see if we can get it smoothed out in the future. Let me know!

    Jack

  • I'll pay attention to when it happens and get a screen shot and address. I'll post them here.

  • @bobarnett:

    Sounds great, we'll keep an eye out! :smile:

    Jack

  • Here's one example. The url is https://eddservices.edd.ca.gov/tap/secure/eservices/_/#5 and I've attached a screenshot.

  • ag_yaronag_yaron

    Team Member

    Thanks for the additional info and screenshot @bobarnett .

    I've filed it internally for our developers to investigate and see if/how we can improve this.
    For now, if you're on a website that has a lot of fields where 1Password is blocking the view, you can temporarily disable it by right-clicking the extension's icon in your browser's toolbar -> Settings -> turn off the "Offer to fill and save passwords" option, then turn it back on when you're done.

    ref: dev/core/core#11554

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file