MFA not working between ANDROID phone and WINDOWS PC

segobiosegobio
edited November 23 in Memberships

I'm trying to log on for the first time and it keeps failing with 2 errors basically. One tells me that the code is not correct and the second is a more generic one, it just says "MFA failed".

"https://time.is/" shows a 0,2s delay for the PC and a 3,2s delay for the Android phone. Tried several different authenticator apps, the outcome is the same.

I've submitted a ticket for this very issue: #XQF-98721-893


1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided

Comments

  • john_mjohn_m

    Team Member

    Hi @segobio, and welcome to our forum! I see the separate email you sent to us, and have replied to you there 👍

  • segobiosegobio
    edited November 22

    Hello there John. Thanks for getting back.

    I've replied the email but, basically, those options do not seem to assist at this stage. So, I'm pretty much stuck without being able to log on to the account ;(

  • john_mjohn_m

    Team Member

    No problem, @segobio! Let's keep the conversation going via email for now (no need to post here in the forums to let me know you've replied to our mail conversation, our support system notifies me of that automatically 👍)

  • Yes, I'm indeed aware. I was just trying to replicate the interesting parts here so it could potentially help others with the same issue.

  • ag_anaag_ana

    Team Member

    Thank you for that :+1::)

  • jmjmjmjm
    edited November 25

    I was just trying to replicate the interesting parts here so it could potentially help others with the same issue.

    @segobio thanks for making this effort.

    (I have previously commented that too often threads are closed or team members 'move' a conversation exclusively to email and thus forum members can't benefit from the solution.)

  • No problem guys ;)

    On a side note, the MFA issue was solved after having gone through account recovery. It worked on the very first try after the procedure. The root cause, however, remain unknown.

  • ag_anaag_ana

    Team Member

    That is good to hear @segobio, thank you for the update! Let us know if you see this again :+1:

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file