Face ID is not working.

13»

Comments

  • wilfordwilford
    Community Member

    Using 1Password on my iPhone 14 Pro with IOS 16.03 I have the same problem. Every time I log into 1Password I have to type in my very long password, very annoying...
    The new release of 1password version 8.9.6 for IOS does not work any better.

  • pronfipronfi
    Community Member

    Why we don't have any news about the fix? I'm ready to unsubscribe

  • GreyM1PGreyM1P

    Team Member

    Hi @rharley

    I've posted an update on this particular issue here, and I hope it contains the sort of information you're looking for: https://1password.community/discussion/comment/659092/#Comment_659092

    Please let me know if you have any questions, or would like any further help.

    — Grey

  • GreyM1PGreyM1P

    Team Member

    Hi all. I've previously posted an update on the situation here, which may help answer some of the questions you have:

    https://1password.community/discussion/comment/659092/#Comment_659092

    The tl;dr of that is, "We know how much of an impact this is having on your use of 1Password. Troubleshooting Face ID and Touch ID are very difficult because of the security surrounding Apple's Secure Enclave. We're not able to see all the workings like we are with our own code. We've found the root cause of the problem and are now getting on with writing the fix."

    Please be assured that things are moving here. Now that the root cause of the bug has been found, work has accelerated to get us closer to publishing a fix. I'm expecting to see a fix published in the very near future, although no solid date is confirmed right now.

  • chris55chris55
    Community Member

    @GreyM1P That comment was 3 weeks ago and stated something concrete could be revealed “soon”.

    I personally wouldn’t class > 3 weeks and counting, on such a pressing issue as “soon”.

  • seanzxxseanzxx
    Community Member

    @GreyM1P I'm having the exactly the same issue now. I uninstalled 1password, reinstalled, disabled Face ID and enabled the Face ID.
    The Face ID is still not working.
    Do you have an ETA for this fix? Please prioritize this.

  • seanzxxseanzxx
    Community Member

    @GreyM1P I just noticed that this issue was reported in May.
    There is no fix yet after half a year.
    What is the time frame on your "very near future"?

  • mirvmirv Junior Member
    Community Member

    Works for me. iOS 16.2 beta (20C5032e), 1Password 8.97 (80907043/TestFlight).

  • Dan_AykroydDan_Aykroyd
    Community Member

    @GreyM1P, why did you guys delete the thread V8 Face ID Fails Often when it shouldn't — 1Password Support Community (https://1password.community/discussion/132671/v8-face-id-fails-often-when-it-shouldnt), which had a lot of reports and information on this matter?

    Months of this still not working; no concrete reports besides “we don’t know much yet". Ready to unsubscribe too; something fishy is going on now if you are also deleting threads of this problem..

  • Dave_1PDave_1P

    Team Member
    edited November 16

    @Dan_Aykroyd

    No threads have been deleted. I've merged a few related threads together to consolidate discussion on the topic and to make sure that we can update everyone all at once when we do have a fix ready.

    We understand the importance of biometrics, with the security and convenience it offers, and are treating a fix for this issue as a priority. Thank you again for your patience.

    -Dave

  • seanzxxseanzxx
    Community Member

    @Dave_1P is there any news or ETA about the fix?

  • 00pertbalsa00pertbalsa
    Community Member

    @seanzxx I upgraded to the latest Testflight version (8.9.9 RC1) and the FaceID works now!

  • dtoubdtoub
    Community Member

    I am finding that the sign in bug for the safari extension has returned with this build (RC1 for 8.9.9). I now always have to sign into 1 pw even if I’ve done it earlier today and have the logout interval set at two weeks for the safari extension. It’s painful. And there is no Face ID when signing in. Please fix it again. Thanks.

  • Allioaks86Allioaks86
    Community Member

    My FaceID is working on my iPhone for everything else except for this app. I'm getting VERY frustrated. I've troubleshooted everything. When is this going to be fixed? It seems A LOT of people are having issues. What is going on?

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file