No search after updating to build 183

2»

Comments

  • mishav3mishav3
    Community Member

    Same. Thanks for the work around.

  • 6awfpa3i6awfpa3i
    Community Member

    @archernar , you can uninstall and reinstall the app. I faced the same issue.

  • ag_tommyag_tommy

    Team Member

    @archernar

    Can you confirm the build number you are on? The current is 210.

  • archernararchernar
    Community Member

    On the phone, current version is 8.8.0 8080197 on BETA channel.

    TestFlight is now showing that build 210 is available (as of 2 days ago) but hasn't auto updated. I'll force the update.

  • ag_tommyag_tommy

    Team Member

    Sounds good. The update should resolve things for you. Let us know if you continue to have an issues once the update is installed.

  • mishav3mishav3
    Community Member

    I did install the 80800210 last night before I used the workaround (collection on/off) and the update did NOT fix the search issue. FYI. It is working now.

  • wizard86pzwizard86pz
    Community Member

    Completely fixed for me, without any workaround, with update to version 8.8.0 80800210.

  • ag_tommyag_tommy

    Team Member

    @mishav3 et al.

    That's odd. You are the first that I recall reporting that the issue remained. Please keep an eye out for any other oddities. If anyone else within this thread continues to have trouble please let me know. I would love to get this back in front of the developers, if needed.

  • hvarun87hvarun87
    Community Member

    issue still persistent

  • ag_tommyag_tommy

    Team Member

    @hvarun87

    Can you confirm you have the latest build? There was a user I talked with via email that needed to manually update via TestFlight. His autoupdate did not happen. Have you tried replacing the app to see if that rights the ship as they say? If you do that and the issue persists please email us a diagnostic from your device using [email protected]

    --

    Before uninstalling:

    1. Have your Emergency Kit and know your password.
    2. Make sure that all of your data appears on 1Password.com
  • winterqtwinterqt
    Community Member

    I'm on build 80800210, and search does not work. Additionally, as others have reported, Watchtower is completely empty. I'll try reinstalling the app, and send a diagnostic report if the issue still persists.

  • mishav3mishav3
    Community Member

    @ag_tommy thanks for the note. I felt the same but we are good for now. No issues. Also iPad Never had any issues. Is the issue iPhone specific?

  • hvarun87hvarun87
    Community Member

    issue was pesistent until i logged off and logged in.. now looks good..on latest 8.9 build.

  • ag_tommyag_tommy

    Team Member

    Thank folks.

    @mishav3

    Is the issue iPhone specific?

    I have only seen it mentioned on an iPhone, but I could be wrong on that.

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file