iOS safari extension locking itself every few minutes

rpathrpath
Community Member

I am using the currently TestFlight version of 1P8(however I am facing this issue on the production version as well). I have set my safari extension reauthorization time to 2 weeks but after a few minutes of inactivity, the extension auto-locks and I have to re-enter my master password. It seems very hit or miss. Sometimes it locks itself in 2-5 minutes and other situations it takes an hour before it does. I am unsure what is causing this but I have tried the usual troubleshooting steps of reinstalling the app/restarting my phone.


1Password Version: 8.9.6
Extension Version: Not Provided
OS Version: iOS 16.0.2
Browser:_ Safari
Referrer: forum-search:Safari extension locking itslef

Comments

  • byndpassbyndpass
    Community Member

    Also experiencing this on our iOS and iPad OS devices.

  • ag_tommyag_tommy

    Team Member

    @rpath @byndpass

    We are investigating a report such as yours. That user noted if he used the 1 week time period things worked better for him. Can you let me know if that workaround helps you?

  • rpathrpath
    Community Member

    Hey @ag_tommy, it looks to be holding steady with 1 week selected. I’ll keep monitoring since it’s only been about 30 minutes. However, I noticed one thing which might help your team narrow down on the bug.

    Even when trying to use the auto fill to put my password in(not the safari extension) I see the 1Password UI pop up but it doesn’t use my biometrics to unlock it. I had to manually tap the “FaceID” button.

    Not sure if these two bugs are related but wanted to throw that out there.

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file