1Password Chrome plugin installed with Native Application is a worse experience


I used to just have the Chrome extension, which worked very well, but recently installed the application for other uses and the extension is now a worse experience. Is there a setting to allow it to authenticate within the extension (not popup the application) and/or when authenticating, return focus to the search bar inside the extension? I used to be able to just authenticate and continue typing to search for the login I was looking for, now I need to click back in to the search bar any time I authenticate.

1Password Version: 8.10.5
Extension Version: 2.10.0
OS Version: Windows 10
Browser:_ Chrome


  • Dave_1P
    edited May 2023

    Hello @mza!

    I'm sorry that the search field isn't being focused after you unlock 1Password in the browser. I do see that our developers are aware of the issue and it's on their backlog to investigate further. The best workaround for the moment is to press the tab button on your keyboard to focus the search field.

    Is there a setting to allow it to authenticate within the extension (not popup the application)

    You can turn app integration off if you wish by following these steps:

    1. Open your browser.
    2. Right-click on the 1Password icon in the browser's toolbar and then click Settings.
    3. Turn off "Integrate with 1Password app".

    Turning off app integration will mean that the extension and the desktop app will unlock separately and you won't be able to use biometrics to unlock the 1Password in the browser.


    ref: dev/core/core#21478

  • mza
    Community Member

    If I turn off integration it is focused in the search after unlocking, which is fine as 99% of the time I don't require the native application anyway. Thanks for the feedback @Dave_1P !

  • @mza, on behalf of Dave, you are most welcome.

    Let us know if there is anything else we can help with at all.

This discussion has been closed.