Your session has expired. 1Password in the browser would like you to sign in again to authenticate.

Started receiving this message a few weeks ago - Your session has expired. 1Password in the browser would like you to sign in again to authenticate. Continues to happen over and over. It's working fine in chrome on other computers except for one. It was working perfectly fine and then all of a sudden it started. If I disable the extension and then enabled it the next day it seems to fix it for about a day but then it comes back again. This is getting so frustrating. My renewal comes up soon so if we can't resolve it I will just move on to another solution. It was working fine for many months but not it's unusable on this PC which I use primarily at work.


1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Windows 11
Browser: Chrome

Comments

  • Hello @fejhog! 👋

    I'm sorry that you're seeing an error message that says that your session expired. Our developers are aware and are investigating a few different potential causes. So that I can confirm that you're affected by one of the known issues can you tell me the following:

    1. Is two-factor authentication enabled for your 1Password account? If it it then are you using Duo or Okta or just another authenticator app?
    2. Do you have the desktop app installed?
    3. In the "Security" section of the extension's settings, do you have "Automatically lock 1Password" toggled off?

    I look forward to hearing from you.

    -Dave

    ref: dev/core/core#27669

  • jjo5555
    jjo5555
    Community Member

    Sorry to hijack this thread but I'm also seeing this in Chrome on one machine. I have 2FA but only when setting up a new instance. "Automatically lock 1Password" is toggled off. Extension version 2.20.0

  • @jjo5555

    I'm sorry that you're seeing the same issue. Thanks for providing that information about your device and account. If you don't have the 1Password desktop app installed then it sounds like you're running into a known issue that our developers are investigating. There are two different ways to workaround the issue until a permanent fix is released:

    1. Turn "Automatically lock 1Password" on when using 1Password in the browser.
    2. Install the desktop app. You can set your auto-lock preferences there using this guide: How to set 1Password to lock automatically

    Let me know if neither of these options work for you and I can help further.

    -Dave

  • jjo5555
    jjo5555
    Community Member

    Ok I've turned automatic lock on. Let's see.

  • @jjo5555

    Sounds good. Let me know if you still see the issue with the "Automatically lock 1Password" feature turned on.

    -Dave

  • jjo5555
    jjo5555
    Community Member

    Seems to have worked

  • fejhog
    fejhog
    Community Member

    Sorry for the delay. I turned back on the auto lock for now and will follow back up. Thank you for the help - I will let you know.

    Jeff

  • Hey @jjo5555, thank you for the update. I'm glad to hear that worked.

    @fejhog, It's no problem at all about the delay. On behalf of Dave, you're welcome. Let us know how things go, we look forward to hearing back.

    -Evon

  • rmcollier1307
    rmcollier1307
    Community Member

    I am having this issue with a chromebook -- keep popping up and creating a tab. Crazy annoying, only have the extensions as there is not an app. Any ideas?

  • @rmcollier1307

    I'm sorry that you're also running into the same issue as well. Do you have "Automatically lock 1Password" turned off? If you do then you can workaround the issue, until a fix is released, by turning it on:

    1. Open Chrome.
    2. Right-click on the 1Password icon in Chrome's toolbar and click Settings.
    3. Click Security.
    4. Turn on "Automatically lock 1Password".

    Let me know if you still see the issue with this option turned on.

    -Dave

  • rmcollier1307
    rmcollier1307
    Community Member
    edited March 6

    @Dave_1P "automatically lock" was on already. I turned it off and same behavior. Be noted - I am running a CHROMEBOOK, not just chrome. Not sure that matters

  • @rmcollier1307

    I'm sorry that the steps didn't help. I recommend that you turn "Automatically lock 1Password" back on. So that I can better understand the situation can you tell me the following:

    1. In the new tab that opens, do you see the message that "Your session has expired"? Or do you see a different message?
    2. Are you using multi-factor authentication for your 1Password account? Or DUO authentication?

    I look forward to hearing from you.

    -Dave