1password 4 filling in search box

wchwch
Community Member

Good morning. My banking website has a searchbox on the login page. 1password is filling in the search box (with my login id) at the same time as it fills in the login id and password boxes. The banking website, of course, does the search rather than logging me in (the search box is above the login box and gets filled in first). Not the behavior I am looking for. Soooo... why is 1password dumping information into the search box and is there any way to insure it doesn't?

Comments

  • Stephen_CStephen_C
    Community Member

    The usual solution for problems like this is to re-create and save the login manually. That page includes the following:

    Saving a new Login manually can be helpful for fixing Logins that are problematic or that were once working but have since stopped. It allows 1Password to refresh everything it “knows” about the page and start from a clean slate.

    That's why I think the procedure might help in your case.

    Stephen

  • rickfillionrickfillion Junior Member

    Team Member

    Hi @wch,

    I recommend trying the re-creation of the login as @Stephen_C suggested. If that doesn't work, if you could give us the URL of the website so that we can do some testing on our side we can try to find a solution for you.

    Rick

  • wchwch
    Community Member

    thanks. tried saving the login manually as suggested. same problem. a search field at the top of the page is getting filled in with the login account name along with the login/password boxes. here's the url: https://www.unitusccu.com

  • littlebobbytableslittlebobbytables
    1Password Alumni

    Hi @wch‌

    Well it certainly isn't anything you're doing, I had no problems at all replicating your issue. Sadly finding a solution was a lot harder. No matter what I tried I couldn't find a way to have it not fill in the search box. I've filed a report and our devs are aware.

    The only thing I think that will work is if you try the following. Open 1Password and locate your Unitusccu Login item. It should have two website fields

    1. https://www.unitusccu.com/
    2. https://uonline.unitusccu.com/hbnet/app/signon/tetheredframeloginentry

    Edit the Login and delete 1. keeping just https://uonline.unitusccu.com/hbnet/app/signon/tetheredframeloginentry

    Now if instead of opening up https://www.unitusccu.com/ and trying to fill in on that page you use the open and fill option in the main 1Password window (hover the mouse cursor over the website field). You can also open up 1Password mini and search for your Unitusccu Login item. Selecting it in 1Password mini with https://www.unitusccu.com/ not open will force 1Password to open a page at the address https://uonline.unitusccu.com/hbnet/app/signon/tetheredframeloginentry and that should hopefully work.

    Please do let us know how you get along.

    ref: OPX-622

  • wchwch
    Community Member

    The workaround works. Thanks for figuring it out. Now that I have a clue about what is happening, I can try something similar if I run into the problem somewhere else. Cheers.

  • rickfillionrickfillion Junior Member

    Team Member

    Good to see that the workaround @littlebobbytables‌ worked out for you, @wch. Please let us know if you run into any more issues.

    Rick

This discussion has been closed.