Issue with Dropbox Synch after Changing Location of Dropbox on Mac to External SD Drive

Options
bebenhoeh
bebenhoeh
Community Member

Due to limited space on my Mac, I transferred location of where my Dropbox synchs with my local to an 128GB SD Drive. When I did this, I've been having trouble re-connecting the synch on one of my vaults, specifically the one we use for my team/organization. I've tried connecting on my other team members & have the same issue. Here is what's happening:

  • When I go to Preferences & re-setup the synch to the new Dropbox location on the SD Drive, I then click on continue and it just sits there & doesn't do anything. I'm unable to go anywhere, except selecting cancel.
  • I've let it sit there for a minute to see if it's just on a delay, but that doesn't help.
  • I'm able to connect to a 2nd vault without any problems.
  • What's interesting if when I try to connect the synch on the faulty vault after I press cancel & go back to the application, I'm unable to change vaults. It's like the app is erroring out, without any error messages.
  • What's interesting is when I log onto Dropbox online, then go to accountfully.agilekeychain>data>default, I'm unable to get into that folder. It just says 'Loading Default' and just sits there. Note this is the fault vault. On the other vault that is synching, I'm able to get into that 'Default' folder. I also just tried to get into that folder on my teammates Mac via Dropbox.com with the same issue.

Perhaps that file/folder is corrupt. Any idea how to fix?


1Password Version: 5.3.1
Extension Version: Not Provided
OS Version: Yosemite
Sync Type: Dropbox

Comments

  • Hi @bebenhoeh,

    Thanks for writing in. I'm sorry to hear that this isn't working very well for you. It sounds to me like something went wrong with the moving of the local dropbox folder to your external drive. There's probably still an issue with 1Password here where it should give you some type of error if it's failing to do its job (like the Dropbox webapp is doing), but I think the underlying problem here is the dropbox data.

    If you're confident that your local 1Password vault has all of the items that should be in the agilekeychain, then my recommendation would be to delete the agilekeychain from dropbox and re-create it with 1Password.

    Have you contacted the Dropbox support team to see if they could determine why you wouldn't be able to navigate into the data/default folder? That seems really suspicious to me, and leads me to believe that the agilekeychain that exists on your local disk has the same issues that's stopping them from loading it.

    I hope this helps.

    Rick

This discussion has been closed.