Using 1Password on iPad with Chrome

When I am using Chrome on my iPad or iPhone to access a website which requires me to log in with my user name and password, I can't see how to access 1Password without dropping out of the website and then clicking on the 1Password icon to open it.and having to start all over again. Should there not be an icon I can see when I open chrome, like there is in the Dock on my Mac?

1Password Version: 6.2.2
Extension Version: N/A
OS Version: iOS 9.2.1
Sync Type: iCloud
Referrer: forum-search:1password,iPad, Chrome


  • jxpx777jxpx777 Code Wrangler 1Password Alumni

    Hi, @Marmot. Chrome does support our extension, but all action extensions are disabled by default so you might need to enable it. You can read more about the extension in our user guide.

    I hope that helps!

    Jamie Phelps
    Code Wrangler @ AgileBits

  • Thanks for that. But none of it seems to apply to Chrome, only Safari. I've done it all, but can't even make it work in Safari. Works ok on my Mac. Won't at all on iPhone or iPad, even though all the websites I use are synched there. I've been struggling with this for about 12 months now, on and off. When I open a website on the iPad/iPhone and need to access 1Password, the icon is still nowhere to be seen to click on, even though I appear to have activated 1Password. And under "Activities", I assume the button should be to the right with the green bit to the left, although the instructions don't actually show it that way.

  • BenBen AWS Team

    Team Member

    Hi @Marmot,

    You won't see a 1Password icon directly in Safari (or Chrome) like you would on Mac. Instead you'll see the "Share" icon. Once you've enabled 1Password (from the bottom grayscale row of icons select "More") you'll see 1Password in Chrome like this:

    Please note that it has to be enabled in Safari (instructions) before it can be seen in Chrome.

    I hope that helps. Should you have any other questions or concerns, please feel free to ask.


This discussion has been closed.