Mac Chrome Keyboard Shortcut Only Working Once

Ever since I updated 1Password in the past week with the latest update, I've been having problems with the Cmd-\ shortcut in Chrome. Typically after I start Chrome the shortcut will work only one time. Maybe I log into one site (and the shortcut works), and then open a new tab and try to log in to another site, and then it won't work. Then I either have to restart Chrome (which means again I'll only get one login) or sometimes restarting 1Password (the app, not "mini") will work - but often that doesn't work and I must restart Chrome.

It doesn't happen every time, but it happens quite frequently - maybe 90% of my Cmd-\ attempts in the past few days have failed.

If you can't reproduce this or need more info, let me know what would be helpful. I have Keyboard Maestro installed, but I've had it installed since before I had 1Password, and nothing about it has changed lately (no upgrades, no changes in configuration). This issue seems to coincide with the upgrade of 1Password.

1Password Version: 6.8.1 (681006)
Extension Version:
OS Version: 10.12.6 (16G29)
Sync Type: 1Password Teams / Families


  • brentybrenty

    Team Member

    @jthomerson: You mentioned Keyboard Maestro. Have you checked to see if there are any shortcuts you have setup there or in other apps/extensions that might be interfering? You can try changing the keyboard shortcut in 1Password...but some users have reported this is broken in the current version and we're working on an update to fix that. Also, make sure that Chrome itself isn't interfering with its own filling:

    Is there anything else unique about your Chrome setup — other extensions, profiles, etc. — and do you have the same problem in other browsers? Thanks in advance!

  • @brenty I didn't want Keyboard Maestro to become a red herring, which is why I tried to explain the reasons I don't think it's Keyboard Maestro - no I don't have an overlapping shortcut there (otherwise it wouldn't work at all - not even once), I haven't changed any shortcut configs, and haven't updated KM in months or a year or more. I was just trying to avoid the inevitable question of "do you have other things listening for keyboard shortcuts that might impact 1Password?" LOL

    I haven't tried other browsers because I only use Chrome. Chrome doesn't have other shortcuts overlapping (nor do any other extensions) - and it would seem odd that any overlapping shortcut config would allow 1Password to work once and then not again.

    Seems like if you have other users reporting it that I'm likely to have the same problem as them. This started with the last 1Password update, so I'm hoping the next one fixes it.

    Thanks for the great product and quick response!

  • brentybrenty

    Team Member

    @jthomerson: You're welcome! I hear you. But trying other browsers would let us know if the problem is isolated to Chrome. For example, if it works in Safari, we know Safari and 1Password are functioning as they should, so then it makes sense to look at Chrome and other things which would interact only with it. There have certainly been some reports of the Chrome extension not working after updating due to mismatched versions (browser, 1Password, and extension all need to be up to date), but that renders the extension completely non-functional, not just the keyboard shortcut. What I was referring to being broken is the setting in 1Password to change the keyboard shortcut to a different one. Sorry for not being clearer. Let me know what you find, and which version of Chrome you're using.

This discussion has been closed.