No Sync Icon Available in Settings (MacOS)

Community Member
edited November 2017 in Mac

I have a paid membership (family) and I am not seeing an option under preferences for Syncing to iCloud. I have made a new entry on my iPhone 7 and it is not showing up on my Mac. I have the iCloud sync settings correct on my iPhone. What am I doing wrong? I had no idea the two weren't talking. Please help.

I noticed that when I moved all of my passwords from "Primary" to "Shared", it did reflect a change on my Mac. Why is Primary not viewable on Mac though?

1Password Version: 6.8.4 (684000)
Extension Version: 4.6.12
OS Version: High Sierra
Sync Type: iCloud


  • Lars
    1Password Alumni
    edited November 2017

    Welcome to the forum, @teslabolt77! Thanks for being a account user. The reason you don't see a Sync tab with your account is because all vaults in a account are synced automatically, via the service itself. No more worrying about setting up or troubleshooting third-party sync connections like Dropbox or iCloud on multiple devices: just sign into your account in 1Password on each device you want to use it on, and you're all set. That's actually one of the best parts of a account. :)

    However, if you still have existing data in an older, standalone vault, you'll want to move your data into the new account vault(s).

This discussion has been closed.