"All items" does not list all items on first launch

Community Member

Whenever I start 1Password for the first time after starting up my Windows 10 machine, 1Password defaults to the "All items" tab to list all my items. Which is the way it should be.
Now I have this one particular thing I want to search there every time and if I search for that item it won't show.
ONLY after I have clicked to "Favorites" for example and then back again, 1P shows all the items under "All items"; not like before.

So I tried reproducing it but it only happens after the first boot. I tried locking the vault again afterwards, exiting 1P and then restarting and unlocking the vault. But that didn't make that behavior to occur.

Any thoughts? I was already searching the forum but couldn't find any open thread to this. Sorry if I've missed one.
I know that we had the same bug a couple betas ago but that was in 1P Mini down in the task bar. Maybe it wandered off into the main gui ? ;-)

1Password Version: 6.8.492
Extension Version: Not Provided
OS Version: Windows 10 1709 16299.125
Sync Type: 1Password Account


  • AGAlumB
    1Password Alumni

    @Moritz_: Thanks for getting in touch! I think you may be being tricked here, and I apologize for that. If you switch to All Vaults again like you mentioned, close 1Password, and then open it again, do you see everything as expected? I think you may be experiencing a known issue where the selection on the left lies to you and says "All Vaults" even though 1Password will remember the selected category across launches. Let me know!

    ref: OPW6-1737

  • Moritz_
    Community Member

    Hi @brenty I think there is a misunderstanding. I was referring to "All items" not "All Vaults".

    I was referring to the ID OPW-1718 and that I was experiencing the same behavior in the main app window.
    But there must've been an update that fixed that because I can't reproduce it anymore.

    Glad this got resolved quickly.

    PS: I can't wait for 1P 7 to be released OMG! Have a good week :)

  • MikeT
    edited January 2018

    Hi @Moritz,

    Thanks for the details, Brenty actually did meant to say All Items because that's in the bug report that you referred to (OPW-1718) and the other one he mentioned, (OPW-1737).

    Technically, 1Password is supposed to restore to the previous category (or tag/security tabs) you were in, 1Password has the window state restoration feature where it resumes the last state it was in prior to the last exit. However, the bug is that upon launches, 1Password incorrectly set the focus to All Items despite selecting the last one used. This will be fixed soon.

This discussion has been closed.