Using my iMac and 1Password (7.0.4), how do I disable automatic insertion of login and password?

Options
jtoshalis
jtoshalis
Community Member

Using my iMac (10.13.5) and 1Password (7.0.4), how do I disable automatic insertion of login and password on my credit union website?


1Password Version: 7.0.4
Extension Version: Not Provided
OS Version: OS 10.13.5
Sync Type: iCloud
Referrer: forum-search:Using my iMac, how do I stop automatic entry of login name and password?

Comments

  • Stephen_C
    Stephen_C
    Community Member
    Options

    @jtoshalis go to the credit union entry in 1Password 7, edit it and towards the bottom of the entry under submit, select Never submit.

    Stephen

  • rudy
    Options

    @jtoshalis,

    1Password doesn't ever automatically insert your credentials into login fields. It only ever fills when you tell it to, so this would lead me to believe that you have your credentials stored in your browser's password functionality and that its automatically filling that for you. Your best bet is going to be to turn off the browser's behavior via its settings.

    Rudy

This discussion has been closed.