Any Need To Worry about 1Password V7.x, Mojave, and Google Chrome or Opera?

Options
akent35
akent35
Community Member

I have been reading all the horror stories related to Safari 12, and it sure is problematic! But since I don't use Safari, I want to know if I am going to have any issues with 1Password V7.x, Mojave, and Google Chrome or Opera. Right bow I am using 1Password V7.2.1 on both of my Macs running High Sierra, OS 10.13.6, and the latest versions of both Google Chrome and Opera, and except for no longer auto-filling information (already know why), and for the "Check For Updates" feature not working as one would expect (understand that "flaw" will be fixed somewhat "soon"), things are working fine.

Would appreciate a definitive answer to my question.


1Password Version: 7.2.1
Extension Version: Not Provided
OS Version: OS X 10.13.6
Sync Type: Not Provided

Comments

  • Ben
    Options

    Hi @akent35

    I’m not aware of any issues using 1Password 7.2.1 on Mojave with Chrome or Opera as long as you’re using the latest versions of Chrome and Opera as well as the latest 1Password extension in each. It is necessary for 1Password, Chrome, and Opera to live in the /Applications folder in order for them to operate properly.

    I hope that helps!

    Ben

  • Ben
    Options

    No problem :+1:

    Ben

This discussion has been closed.