Auto submit no longer works on Mojave

Options
timminator
timminator
Community Member

Upgraded my macbook to Mojave, and now the automatic submit functionality no longer works. I have researched all the FAQs about going to settings "gear icon" and checking the auto submit box. The problem is there is no checkbox anymore, at least not in Chrome. Is it possible that Mojave has tightened security and no longer allows this?

Thanks, Tim


1Password Version: 7.2.2 (70202006)
Extension Version: Not Provided
OS Version: macOS Mojave 10.14.1
Sync Type: Subscribed

Comments

  • danco
    danco
    Volunteer Moderator
    Options

    Yes, this has been covered in several threads. You can auto-fill as before, of course, but you the need to press Return to submit. Annoying at first, but easy enough to get used to.

  • Lars
    Lars
    1Password Alumni
    Options

    Welcome to the forum, @timminator! As @danco has already mentioned, auto-submit is gone and likely won't be returning, unless the landscape shifts radically. And yes, it was macOS 10.14 (“Mojave”) that contained the changes. Let us know if you have any questions.

This discussion has been closed.