Chrome extension stuck on connecting

This discussion was created from comments split from: Chrome connecting forever.

Comments

  • edited March 2014

    I have the same problem but in Windows. On Chrome, I have the exclamation mark and upon entering my password it says "connecting" indefinitely. The extensions work fine in IE and Firefox. I've tried reinstalling both the app and the extension many times. I don't have a proxy or firewall and I've tried disabling my antivirus.

    1Password 1.0.9.340 Chrome Extension 3.9.21.90 Chrome Browser 33.0.1750.146 m Windows 8 - Diagnostic report from 1P ready to send.

  • MeganMegan

    Team Member

    Hi Lee,

    I've moved your conversation into the Windows forum where it can get some attention from the Windows experts. Thanks so much for including your version numbers in the original post, it gives us a much better place to start. :)

  • DBrownDBrown 1Password Alumni

    Lee, you can send the diagnostics report to [email protected], and include a link to this forum thread. Thanks!

    Before you do, though, have you tried uninstalling and re-installing Chrome itself?

  • I recently ran into this same issue and found that you must first install and sync 1Password for Windows. Once it has sync'd on Windows, the Chrome plugin will also sync.

    I setup two new computers and they both had the same issue. Installing and syncing the Windows standalone first resolved the problem on both systems.

  • DBrownDBrown 1Password Alumni
    edited March 2014

    What a helpful post, @Timmer! Based on Lee's comment that "the extensions work fine in IE and Firefox," though, I believe the main 1Password for Windows program is already installed.

    I'm glad you worked out what was wrong with your setup, though! Let us know if there's anything we can do to help.

This discussion has been closed.