Seem to have lost all passwords

The 1password program has worked like a charm for years and thru all updates including most resent Beta upgrades. I tried to transfer this computer to new Macbook Air and none of the passwords seem to show up on new computer. Tried to use dropbox but that didn't work. File (Keychain shows up on both computers in the dropbox folder but still will not work on new computer. Tried isync to no avail. NOW I have same problem on original Mac. The app, Keychain access is still there and all passwords seem to be there as well. What can I do to get this 1password program to work on both mac's as it always had on the original mac? Both mac's are macbook airs running latest Snow Leapord. New mac air is the latest 11" model.


  • roustemroustem AgileBits Founder

    Team Member

    It seems that something went wrong when you tried to enable the Dropbox syncing.

    In 1Password 3, all your data is stored in "1Password.agilekeychain" file.

    Please try to find "1Password.agilekeychain" on your iMac and then double-click on this file to make sure 1Password knows where your data file is.

    To enable Dropbox sync, please see this document:
This discussion has been closed.