Autosubmit toggle missing?

emfemf Junior Member
edited October 2010 in 1Password 3 – 6 for Mac
It seems that the autosubmit toggle has disappeared in the latest version of the chrome plugin (3.5.0.BETA-7). There are few sites that are especially finicky with the chrome plugin, which won't accept a login unless I uncheck autosubmit and manually click the site's "login" button. Is there any chance of this returning in a later version?

Comments

  • reddyrealreddyreal Junior Member
    Hi guys,
    LOVE the new beta! But I did find a bug. When I auto-fill my login (Cmd+\) on chase.com, I get a 404: File Not Found Error.

    However, if I manually copy/paste the same information, I am able to login. So something buggy is happening with the auto-fill.

    Let me know if I can test anything for you here.

    Keep up the great work!
  • emfemf Junior Member
    I have issues with chase.com too. This is one of the sites where I needed to uncheck "autosubmit login" and manually press enter/click the page's login button inorder to get it to work.
  • emfemf Junior Member
    edited October 2010
    Aside from the autosubmit toggle missing, I should probably mention the bigger issue of the autosubmit not woking with particular websites effects only the Chrome version of the plugin. As far as I could tell, I didn't have any issues with the Safari plugin autosubmiting to the same sites.

    The sites Chrome has problems with are: https://www.chase.com/Chase.html and https://www.alliantcreditunion.com/onlinebanking/
  • MikeTMikeT Agile Samurai

    Team Member
    edited October 2010
    emf wrote:

    Aside from the autosubmit toggle missing, I should probably mention the bigger issue of the autosubmit not woking with particular websites effects only the Chrome version of the plugin. As far as I could tell, I didn't have any issues with the Safari plugin autosubmiting to the same sites.

    The sites Chrome has problems with are: https://www.chase.com/Chase.html and https://www.alliantc.../onlinebanking/
    Hi emf and reddyreal

    I apologize about that and we do intend to bring back the toggle for both auto-save and auto-submit. I do not have a timeframe or additional information on this at the moment.

    @Reddyreal, I merged your topic into this one since it is the same issue.
  • khadkhad Social Choreographer

    Team Member
    emf, this may not apply to your specific situation since you say the logins work fine in other browsers, but if there is a site that always requires you to disable autosubmit, you can disable it for that particular login across all browsers by editing the login and changing the Submit value from "If Autosubmit is ON" to "Never."

    I hope that helps at least one person. :-)

    Cheers!
  • roustemroustem AgileBits Founder

    Team Member
    Thank you for bringing this up.

    We are trying to figure out how to better implement this option in the new UI.
  • emfemf Junior Member
    khad wrote:

    emf, this may not apply to your specific situation since you say the logins work fine in other browsers, but if there is a site that always requires you to disable autosubmit, you can disable it for that particular login across all browsers by editing the login and changing the Submit value from "If Autosubmit is ON" to "Never."

    I hope that helps at least one person. :-)

    Cheers!


    That works great! Thanks for the workaround.
  • khadkhad Social Choreographer

    Team Member
    Glad it worked for you! :-D
This discussion has been closed.