Problems activating 1password extension IE11

I am using 1password 4.0.0BETA-461 in combination with Windows 7 and Internet Explorer 11 (latest update).
When I try to activate the 1Password extension I get the error message 1Password isn't compatible with Internet Explorer Enhanced Protected Mode!
I checked the settings of IE, but Enhanced Protected Mode is turned off.

Comments

  • svondutchsvondutch

    Team Member

    Is "64-bit tab processes" turned on? If yes, then you might want to turn this off. Instructions are here.

  • Hey Guys,
    same problems here. Everything is unchecked and followed the instructions above, but nothing seems to work. still the same error as before. are there any solutions? google couldn't help neither...

  • Drew_AGDrew_AG 1Password Alumni

    @toebel, have you restarted your computer since unchecking those options? Restarting Windows is necessary when changing those settings.

    Also, in case it helps, we now have a Knowledgebase article about this: Enhanced Protected Mode

  • Hey @Drew_AG‌
    I restartet but still I get the "1password is not compatible" message...

  • DBrownDBrown 1Password Alumni
    edited September 2014

    @toebel, that sounds like the message you get when you're using a 4.x extension with 1Password 1 for Windows, but that wouldn't apply to Internet Explorer—only to Chrome, Firefox, and Safari.

    Which browser are you using, what version of the 1Password extension is installed, and what version of 1Password, itself?

  • edited September 2014

    @DBrown‌ I am running Win7(x64) with IE11. Latest Updates installed.

    First I tried 1Password Version 1.0.9.341 with IE-Extension 11.00.9600.16428. With this configuration nothing at all happens, neither Pressing the button in IE itself nor using Hotkeys (alt&+).

    Next I tried latest Beta of 1password 4 with IE Extension. In this case at least something happend, but it's not working eiter (see attached screenshot).

  • DBrownDBrown 1Password Alumni

    Thanks so much for posting that screen shot, @toebel!

    Please let us know whether the instructions in this knowledegebase article solve the problem.

  • @toebel When you're saying "latest updates installed", does this mean you're running 4.0.1.503 or 4.0.2.BETA-511? Thanks!

  • @toebel‌ Could you please send an email to [email protected] adding my name in the subject line (AlexH) and adding a link to this discussion in the message body?

    I would like to offer you a phone call to dig a little deeper.

  • edited September 2014

    @DBrown first Checkbox is not available (64-bit processes for EPM), second is unchecked. So no solution yet.

    @svondutch‌ I tried 4.0.2.BETA-511, unfortunately i have no license for v4. I just wanted to see if the problem is still existing with the newer version, result is the screenshot-message.

    @AlexHoffmann‌ I will do so tomorrow, I am in germany. Problem is on my office-station...

  • DBrownDBrown 1Password Alumni

    @toebel, I've updated the knowledgebase article, as I've just realized that the "64-bit processes" option is in Windows 8 only.

    I apologize for the oversight!

  • Hey Guys,

    do you have any new Information for my Problem?

  • svondutchsvondutch

    Team Member
    edited November 2014

    @toebel First of all, please make sure you're running our latest version. You can download it here: https://agilebits.com/downloads

    If you're still seeing that Enhanced Protected Mode error window, could you take a screen shot and send it to me, please?

    stefan AT agilebits DOT com

    Thanks!

This discussion has been closed.