1Password update does not work; OSX 10.10.2 Yosemite

Hi,

I'm getting an error message that I cannot update my 1Password. I'm using Version 3.8.21 (build 32009). It says that there's an error extracting the data. Does this have to do anything with OSX 10.10.2?

Also when I want to change the password in 1Password, and save it, it still revert back to the old password.

Could someone please advise.

Thank you.

Kooren

Comments

  • @Kooren I have moved your post to the 1P3 for Mac forum where you will get more help.

    Stephen

  • MeganMegan

    Team Member

    Hi @Kooren,

    Please try this:

    • Quit 1Password
    • Download a fresh copy from our downloads page (just scroll to the bottom for the Legacy versions)
    • Drag this new copy into your /Applications folder and replace the one that is there.

    This should get things working smoothly for you, but if you have any further questions, we're here to help!

  • Thank you, @Stephen_C and @Megan. I will give it a go. @Megan, I do think I have to opt for the Yosemite version instead of the Legacy, because I'm running OSX Yosemite on mine.
    Thanks

  • MeganMegan

    Team Member

    Hi @Kooren,

    If you would like to upgrade to 1Password 5, that's awesome! Please note that this will be a paid upgrade, so it's likely best that we get you updated to the latest of version 3 first, and then do the upgrade to 1Password 5.

    To snag a shiny new license, just enter your existing license information on our upgrade page to see the discount you'll get!

This discussion has been closed.