Chrome add in goes berserk

Lately when I try using 1password in chrome in Windows 8.1 the drop-down list either
1. Does not close
2. Starts flashing madly, and I can't stop it

The only solution I came up with is to start the windows task manager and force-shut down the process. The problem is that then I can't use 1password in chrome at all. I have two questions:
1. Is there a work-around that will let me restart 1password in Chrome after I've force-quit it?
2. Is there some way to stop this problem from occurring in the first place?ac


  • MeekMeek

    Team Member

    Hi Tom,

    I'm sorry to hear about the trouble with the 1Password extension in Chrome on Windows 8. This is indeed a strange issue.

    Have you tried rebooting your computer by any chance? Theres a possibility that this might just solve the problem. Let me know what you find and we'll continue from there.

  • svondutchsvondutch

    Team Member

    Lately when I try using 1Password in Chrome

    I'm sorry you are having this problem. Out of curiosity, how do you bring up 1Password in Chrome? Do you press the Ctrl+\ keyboard shortcut or do you press the 1Password button?

    Is there a work-around that will let me restart 1Password in Chrome after I've force-quit it?

    Yes. You can restart the 1Password Helper here: Help > Restart 1Password Helper

  • Well, yes, rebooting the computer fixes the problem. But I'd rather not need to do this.
    The problem seems to occur when I click the 1password icon in Chrome. it doesn't always occur, just occasionally.
    Thanks for the Help > Restart 1Password Helper tip. That's what I was looking for.

  • dtearedteare Agile Founder

    Team Member

    Thanks for the update, Tom.

    I'm glad restarting the helper worked for you. That's a pretty easy workaround so I'm glad it works, but I'd really like to know what's causing Chrome to go berserk. We can't recreate this issue so if you ever determine a pattern that causes this to happen, please let us know.

  • dtearedteare Agile Founder

    Team Member

    Thanks for sharing your experiences with this issue, @wkleem. It's very helpful.

    I don't think the 4.4.0 extension itself contained any changes that would have affected this, so @stefan must have added some magic in the beta of the main application to make things better for you.

    Looking through the 1Password for Windows Release Notes, I don't see anything that would affect this directly. Hopefully Stefan can think of a reason why Beta #555 and #556 are working better in this regard.

  • dtearedteare Agile Founder

    Team Member

    That's an interesting thing to note, @wkleem.

    @Tom Pyzdek: When Chrome goes berzerk I wonder if perhaps you were clicking on the 1Password icon multiple times? Or, perhaps doing so will cause it to go berzerk more frequently than usual?

This discussion has been closed.