Can't get keyboard/autofill to work properly on 5.1

edited April 2015 in Android Beta

Whenever I'm at a password prompt, and the 1Password icon is blue, I press the icon, and the keyboard disappears but the fill screen doesn't show up. Using the latest beta version (b15).


  • periperi

    Team Member

    Hey @Sinsear. Thanks for reporting this issue. Let's see what we can find out.

    I'd like to ask a few questions about your setup, which can help us get a better idea of what the problem might be:
    1. What is the make and model of your device?
    2. Are you using stock Android or a custom ROM?
    3. Does this happen on all apps/browsers, or just a select few?

    I'd also like you to please update to 4.2b16 and verify whether the problem persists. Thanks!

    1. Nexus 6.
    2. It's an AOSP-based ROM, based on Android 5.1R3, build LMY47I. I was coming from another ROM, and ever since you guys went to the new keyboard based filling system, it's never worked on my device.
    3. Happens on all apps and browsers (although I've only tried Chrome).
    4. I've tried clearing app data, to no avail.
  • Oh, and I updated to b16.

  • saadsaad

    Team Member

    I'm not exactly sure to why the filling interface does not open on your device but it's very likely it could be from the custom ROM you are using. Because custom ROMs can alter the core behaviour of the Android operating system, that is not possible for a normal Android user, it's very difficult for 1Password to remain consistent among these devices. We had another report on a similar issue that was happening on AICP's AOSP-based ROM (LRX22G).

    Since we had no other reports of this issue from our beta users, I would recommend bringing this problem up with the team that is building these modified ROMs. It's likely to be an issue outside of 1Password.

This discussion has been closed.