Chase bank: screen goes blank after 1Password auto-submits Login details

When I use 1Password for my Chase bank account login, it enters the login information but the screen goes blank as it logs in. I'm sure it's some setting but does anyone know what setting that might be?

Comments

  • MeganMegan

    Team Member

    Hi @ccollin4,

    I'm sorry to hear that you're having trouble with 1Password right now. I'd love to get just a bit more detail on this issue, if you don't mind:

    • Are you correctly logged in after the page re-loads?
    • What happens if you log in manually (by copying and pasting your details from 1Password into the website) - do you still see this?

    I've tried to test here, but since I'm using test data (I don't have an account with Chase) I get a pop-up that tells me my details are incorrect. So, the more detail you are able to provide here, the more quickly we'll be able to get this sorted out.

  • I just tried it again and it worked without any issues. I copied and pasted once and it worked fine. Then the next time I tried it from the Safari extension it worked. Kind of odd.

  • Drew_AGDrew_AG 1Password Alumni

    Hi @ccollin4,

    That's definitely strange, but I'm glad to hear it's working now. Thanks for letting us know! :smiley:

  • sevancesevance Junior Member

    Yep, this is happening for me as well. It has something to do with the AUTO-SUBMIT option. The workaround, for me, has been to set the submit option to: NEVER. Once, the username and password fields are filled in by 1P, then I hit the submit icon manually.

  • Drew_AGDrew_AG 1Password Alumni

    Hi @sevance,

    Is this problem happening specifically with a Chase bank account login, with a login for a different site, or with all your logins? If it's happening with Chase or another specific site, what is the exact URL in the login item for that site?

  • Hi @Drew_AG‌ – I'm seeing the same thing @sevance was. When 1password enters my credentials on chase.com's login form and autosubmits, it just loads a blank screen. If i click submit myself, it works fine.

    The url in my login item is https://chase.com

  • littlebobbytableslittlebobbytables 1Password Alumni

    Hi @adeaux‌ I've seen a comment elsewhere that https://chaseonline.chase.com might yield better results. Nevertheless I've added your comments to the ticket to see this improved.

    ref: OPX-461

  • edited April 2015

    Well, I see that I'm not the only one having this issue:

    On my Mac (OS X Yosemite 10.10.2) , when using 1Password (version 5.1) to log into "Chase.com" (https://www.chase.com), I am also having the following issues:
    1. If I use 1Password to populate fields (User ID and Password) = Screen forwards to a blank page
    2. If I change "submit when enabled" (default) to "never submit" = Works and able to log in
    3. If I copy and paste each field (User ID and Password) one at a time = Works and able to log in

    If I use "Chaseonline.com" (https://chaseonline.chase.com) to login to my bank = No issues and able to log in successfully

    Hope there is a "fix" to this annoying issue

  • MeganMegan

    Team Member
    edited April 2015

    Hi @curtisinoc,

    I've moved this thread into our new 'Saving and Filling in Browsers' category, where it will get better attention from our filling gurus. Our developers have made some great improvements to the extension lately, so I think we can make this work. Try this:

    • Follow the Save a New Login Manually instructions and save a new Login for https://chaseonline.chase.com/.
    • Open the entry in 1Password and add the https://www.chase.com URL as a secondary website.

    This Login should fill and submit correctly on both websites. If you're seeing something different, please let me know the version number of the browser extension you're using, as well as your browser details.

    ref: OPX-825

  • edited April 2015

    Hi @Megan,

    Thanks for your reply.

    I followed your instructions and created/saved a "New Login" manually but still encountering the same problem:

    1Password Version: 5.1 (510027)
    Safari Version 8.0.4 (10600.4.10.7)

    • Same behavior on Google Chrome Version 41.0.2272.118 (64-bit)

    Frustrating . . . .

  • littlebobbytableslittlebobbytables 1Password Alumni

    Hi @curtisinoc,

    You'll have to excuse me a little here. I'm not a customer of Chase, in fact I'm not even in the right country to be one so I know nothing about their customer-only side of their site. If you log into Chase using https://chaseonline.chase.com/ does it not achieve the same result, specifically in terms of where you are sent afterwards, as if you log in at https://www.chase.com/?

    The reason I'm wondering is, could the URL in your Login item be changed to https://chaseonline.chase.com/ so that it works?

    As I say, I don't know their website at all and probably never will being that I can't become a customer any time soon so in cases like this I greatly depend on good people like yourself to help me understand.

  • Hi @littlebobbytables,

    The short answer to your question is Yes - it does ultimately take the user to the same page after logging in with either link.

    The "chase.com" is the "newer" site created by Chase (newer UI) and the "chaseonline.com" uses the "older" UI.

    My concern is that Chase will soon discontinue the use of the "chaseonline.com" link and offer the "newer" link as the only option to access the site.

    Also, it is odd that I'm able to log in with one site and not the other - resulting in my asking on this forum.

  • littlebobbytableslittlebobbytables 1Password Alumni

    Thank you @curtisinoc, as a non-Chase customer that genuinely did help me understand. Many sites have multiple Login pages scattered about so I honestly didn't understand one was v1 and the other was v2. It would seem likely that at some point they will retire the old one then unless there is some specific reason neither of us are privy to and that we need chase.com to work better.

    Thank you :smile:

  • @littlebobbytables , Ultimately I can log in with "chase.com" (v2) - but not as easily as I should using 1Password: few manual steps to login as earlier described in this thread

    Seems that "chase.com" and 1Password isn't playing nice with each other at the moment - but I'm sure it will eventually (hope it will...)

    Thanks for inquiring

  • jxpx777jxpx777 Code Wrangler 1Password Alumni

    @curtisinoc Can you confirm a few things for me? I saw the versions you listed above, but a little more information will be helpful.

    1. Version of the 1Password extension. Safari > Preferences > Extensions in Safari or Window > Extensions in Chrome.
    2. Are you using 1Password from the Mac App Store? If so, do you have the 1Password autosubmit script installed? You can check this by going to ~/Library/Application Scripts using the Go > Go to Folder… menu in Finder.

    The other thing I would mention is to check that you're using the latest version of 1Password. You mentioned 1Password 5.1 earlier, and 1Password 5.3 was just released with a boatload of improvements. The main reason I mention this is because 1Password 5.3 has our all-new form filling brain.

  • I am having the same trouble logging in to Chase. I have some additional information that I hope helps AgileBits fix the problem:

    I log in to https://www.chase.com. My User ID and Password are completed and the form submitted. When the form is submitted (automatically by 1Password), a new page opens in the same window. The tab at the top of the window says “Login Frame” and the page is otherwise blank. The URL for this blank page seems to be https://mfasa.chase.com/auth/login.html. I’ve tried adding various combinations of this URL to my 1Password login with no luck.

    Note that the 1Password login works when I turn auto-submit off and manually click the Chase submit button.

    My environment:

    Operating System: Windows 7 Professional (64-bit)
    Browser: Internet Explorer 11.0.9600.17691, Update Versions 11.0.17
    Kaspersky Internet Security 15.0.2.361 (a)
    1Password Version 4.3.1.560

    I have found Internet Explorer Extensions under Tools > Internet Options > Programs tab > Manage add-ons > Toolbars and Extensions. But I have not found anything that says it’s a browser extension or an IE extension.

    In Kaspersky, I have disabled Secure Keyboard Input.

    In 1Password, Verify Web Browser Code Signature is checked. Auto-Submit Logins is checked.

    • Jeff
  • edited April 2015

    Thanks for the additional info @JeffG. That is the same problem that I'm experiencing and as @JeffG stated: 1Password login works when I turn auto-submit off and manually click the Chase submit button.

    That's my temporary fix for now. 1Password does not automatically submit after it fills in the form. I click "submit" manually.

    note: using 1Password version 5.3 (updated 4/7/15 from Apple app store)

  • jxpx777jxpx777 Code Wrangler 1Password Alumni

    @JeffG At this time, Internet Explorer is using a different form filling approach than Safari, Chrome, Firefox, and Opera. I will ask our Windows team to take a look at this to see how they can help. In the meantime, can you try Chrome or Firefox and see if you have better results?

  • @JeffG, @jxpx777 I'm using the latest versions of Safari and Chrome and having the exact same issues

  • jxpx777jxpx777 Code Wrangler 1Password Alumni

    @curtisinoc Did you see my previous comment? I asked for just a couple more bits of information about your environment.

  • @jxpx777 Didnt see that till now. I'll check when home later tonight. Thanks for your continued help. Can't live without 1Paasword!!

  • brentybrenty 1Password Alumni

    @curtisinoc: No worries! Thanks for you patience and willingness to work with us on this, and your kind words. We look forward to hearing what you find. :)

This discussion has been closed.