Stuck on "Please unlock 1Password on your phone" screen.

Hi, folks! I believe I followed the directions on the website regarding setup of 1Password on Apple Watch. However, I can't get past this screen which says "Please unlock 1Password on your phone". Needless to say, I tried opening and unlocking the app on my phone to no avail. Any advice? Thanks!


  • AGAlumBAGAlumB 1Password Alumni
    edited April 2015

    @atxwill: Sorry for the trouble! Just to clarify, do you have a PIN code, password, or Touch ID enabled on your iPhone? This is necessary, as it manages the security on Apple Watch as well.

    If you do already and you're still getting this message, there may be a glitch with the security settings in iOS (since this is what determines the state on the Watch). Please try restarting your iPhone first to see if that helps and get back to us. It may be necessary to turn off the iOS passcode and set it up again to get it 'in sync' with the Watch. Please let me know what you find! :)

  • Hey, Brenty! I do have a pin code and touch id enabled on my phone. I just went to try the apple watch app again and now it's working fine. Maybe it just took a while to sync? Oh well, thanks for your help.

  • AGAlumBAGAlumB 1Password Alumni

    @atxwill: Excellent! You're welcome. :+1:

    I understand it can certainly take some time for your data to make its way over to the Watch from your iPhone via Bluetooth (depending on how much data needs to be sent). I'm glad that it's working for you. Thanks for getting back to us, and be sure to reach out if you need anything else! :)

  • Hi,

    first off, this is the first time I have to use support on your products and I am really pissed off. Considering I spent way over 100€ over the years on your products and then I have to register in a forum, wait almost 10 minutes for a simple confirmation mail is plain manure. Spare me the "there are to many requests via email talk, because that is talk - not more".

    I have tried everything I could come up with. Several reinstalls, reboots of iphone and Awatch, with pin and without - NOTHING works , and yes I have PRO features installed and even NOW after days of potential sync nothing works. When I finally think of "getting help", all I get for money spent is a f**** cheap forum? Service sure looks different, especially with lots of competition and even free service from Apple.

    So I expect a fix,it´s been 10 days and sure ain´t the only one with this problem, just one of the very few that take the time to register in this "......fill yourself....".

    Thanks for close to none existing support. And no, a forum is NOT support, just a cheap way of pretending to provide support.

    Anyway I do hope the time was worth it and you do come up with a solution or a fix soon.

    Thank you.

  • AGAlumBAGAlumB 1Password Alumni
    edited May 2015

    Actually, we do provide support here in our forums! If you can tell us what you're having trouble with we'll be happy to help. We're definitely not pretending, as the great folks who frequent our forums can attest. :+1:

    For instance, what action(s) are you taking and what is (or is not) happening for you? And if you can tell us which OS and 1Password versions you're using, that will help us get things sorted out for you more quickly as well. I look forward to hearing back from you! :)

This discussion has been closed.