I can't get the Chrome extension to work after deleting then reinstalling it.

Yesterday I had to clear Chrome's cookies etc. Would that be the reason for this extension not working? Also, yesterday I had to do Windows 10 security updates fyi. I'm using Windows 10 (intrinsic) Defender for virus/internet security.


1Password Version: 4.6.0.586
Extension Version: Not Provided
OS Version: Windows 10
Sync Type: Not Provided
Referrer: kb:uninstall-extension, kb:missing-extension-button, kb:uninstall-extension

Comments

  • Hi @ahenderson,

    At least on the Mac, and I suspect on Windows too, if Chrome has an update pending this does stop the extension working. If you visit chrome://chrome/ in Chrome does it say that it is up to date or that there is an update waiting to be applied? If there is an update pending then closing Chrome completely and restarting it should have the update applied and then the extension should work.

    The other possibility is if your anti-virus updated at all yesterday. I wouldn't imagine something minor like virus definitions being enough but if it was a big update is it possible it is blocking communication between the extension and the 1Password Helper process. I see we have pages on Sophos and AVG regarding this, maybe Defender is too?

  • Thanks-- I checked - My Chrome and Defender are both up-to-date. I disabled the virus/internet protection (Defender) temporarily, and the 1Password extension still wouldn't start. It's either a problem with the extension or the "1Password Helper" that may also not be running, according to the 1Password message.

  • Hi @ahenderson,

    I've moved your thread to the Windows section of our forums so it can receive more specialised attention from those that use Windows day in and day out. While I'm okay with Windows I doubt my experience comes close to somebody that extensively uses it.

    The one thing I would suggest is to see if the menu option in 1Password for Windows Help > Restart 1Password Helper helps at all. Please do post back if that doesn't help at all.

  • edited November 2015

    THANKS!! I didn't even KNOW there was a "Restart 1Password Helper" at all! That fixed the Chrome extension! =))))

  • brentybrenty

    Team Member

    Excellent! Thanks for the update. On behalf of lil bobby, you are most welcome! I'm glad to hear that worked. It sounds like you should be all set, but don't hesitate to reach out if we can be of further assistance. We're always here to help! :)

This discussion has been closed.