Read first: Previous version support information


Crash at startup after clean install on Windows 10

I'm using the application on a Windows 10 computer succesfully, but I tried to install the application on my new Surface 3 and it inmediallitly crashes on the startup screen.

The only thing I see is the welkome massage..

What can I do to provide more information.

Buildnr: 1.1511.50


1Password Version: Alpha Release 14
Extension Version: Not Provided
OS Version: Windows 10
Sync Type: Not Provided
Referrer: forum-search:crash start

Comments

  • @mvandorp please see if you can find and send us any crash reports from the folder C:\Users\Sergey\AppData\Local\Packages\DC5C6510.1PasswordAlpha_2v019pwa6amcg\LocalState\crashes (just replace Sergey with your user name)

    Or the file C:\Users\Sergey\AppData\Local\Packages\DC5C6510.1PasswordAlpha_2v019pwa6amcg\LocalState\postmortem.txt

    It will help us to understand what went wrong. Thanks!

  • mvandorpmvandorp
    Community Member
    edited November 2015

    The second file does not exist. The first file contains the following information:

        #Launched. (0.15 sec)
         Application version \`1.1511.50.0\`. Architecture \`X64\`. Device form `Unknown`, family `Windows.Desktop`.
         Deleted previous log file.
         Args: Kind=`Launch`, PreviousExecutionState=`NotRunning`, TileId=`App`, Arguments=``.
         Loaded common passwords: `10000`. (0.05 sec)
         Routed to `op://vault/HYKj1pzBiI8kkXzvBqM2XDW9nCc`. (0.06 sec)
         `FC-1` is a folder connection with UUID `F`.
         Redirected to quick tour for `op://vault/HYKj1pzBiI8kkXzvBqM2XDW9nCc` as there is no app key.
         Exception=`System.Exception: Element not found.
    
         Element not found.
    
           at AgileBits.OnePassword!<BaseAddress>+0x76bf51
           at AgileBits.OnePassword!<BaseAddress>+0x7763a4
           at AgileBits.OnePassword!<BaseAddress>+0xaa8c30
        --- End of stack trace from previous location where exception was thrown ---
           at AgileBits.OnePassword!<BaseAddress>+0x76bf51
           at AgileBits.OnePassword!<BaseAddress>+0x7763a4
           at AgileBits.OnePassword!<BaseAddress>+0xaaef30
        --- End of stack trace from previous location where exception was thrown ---
           at AgileBits.OnePassword!<BaseAddress>+0x76bf51
           at AgileBits.OnePassword!<BaseAddress>+0x84f0fe
           at AgileBits.OnePassword!<BaseAddress>+0x8445c6`, Message=\`Element not found.
    
         Element not found.
         `!
         Saving log messages: `10`.`
    
  • Thanks @mvandorp, we will investigate.

  • tbolontbolon
    Community Member
    edited November 2015

    Same here, but a different trace.

    #Launched. (0.05 sec)
    Application version `1.1511.50.0`. Architecture `X64`. Device form `Unknown`, family `Windows.Desktop`.
    Deleted previous log file.
    Args: Kind=`Launch`, PreviousExecutionState=`NotRunning`, TileId=`App`, Arguments=``.
    Loaded common passwords: `10000`. (0.02 sec)
    Routed to `op://vault/`. (0.02 sec)
    `FC-1` is a folder connection with UUID `F`.
    Redirected to quick tour for `op://vault/` as there is no app key.
    Exception=`System.IO.FileNotFoundException: The system cannot find the file specified.
    
    The system cannot find the file specified.
    
       at AgileBits.OnePassword!<BaseAddress>+0x76bf51
       at AgileBits.OnePassword!<BaseAddress>+0x7763a4
       at AgileBits.OnePassword!<BaseAddress>+0xaa8c30
    --- End of stack trace from previous location where exception was thrown ---
       at AgileBits.OnePassword!<BaseAddress>+0x76bf51
       at AgileBits.OnePassword!<BaseAddress>+0x7763a4
       at AgileBits.OnePassword!<BaseAddress>+0xaaef30
    --- End of stack trace from previous location where exception was thrown ---
       at AgileBits.OnePassword!<BaseAddress>+0x76bf51
       at AgileBits.OnePassword!<BaseAddress>+0x84f0fe
       at AgileBits.OnePassword!<BaseAddress>+0x8445c6`, Message=`The system cannot find the file specified.
    
    The system cannot find the file specified.
    `!
    Saving log messages: `10`.
    
  • tbolontbolon
    Community Member

    Edit : the app starts if I type op://vault in the execute prompt.

  • SergeyTheAgileSergeyTheAgile

    Team Member
    edited November 2015

    Thanks @tbolon, the fix is submitted and being certified by Windows Store already.

    Do you have Cortana enabled?

  • tbolontbolon
    Community Member

    No, Cortana is disabled because I am using English display with French regional settings, and Cortana doesn't like that (UI have to match the region's language).

  • Thanks, we will add extra checks to voice commands registration.

This discussion has been closed.