1Password Alpha doesn't accept my password

The issue is explained in the subject line. Needless to say, but I say it anyway, I have entered my password a zillion times, checked and rechecked, copied and pasted to eliminate typing error etc... Works fine in regular desktop version.
What is wrong?

1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided
Sync Type: Not Provided


  • MikeTMikeT Agile Samurai

    Team Member

    Hi @uffestar,

    You posted this thread in the regular Windows forum, which is the regular desktop program. I've moved your thread to the Windows Modern Alpha forum and someone on the team will follow up with you.

  • @uffestar what is your Alpha version - 1.1508.143 or earlier? You can find it in Settings\About. Also, can you please send a screenshot of Settings\Current Activities after you tried to enter password at [email protected]

    Alternatively you can send us file "‪C:\Users\\AppData\Local\Packages\DC5C6510.1PasswordAlpha_2v019pwa6amcg\LocalState\last activities.txt" and we will investigate.

  • DBrownDBrown 1Password Alumni
    edited August 2015

    @uffestar, can you also let us know where your 1Password vault was created (Mac or Windows), with which version of 1Password it was created, how you synced it to your Windows Modern device, and on what type of device you're running 1Password for Windows Modern?

    Thanks so much for your help!

  • Hi Team,
    The version is 1.1508.143.0. There is no text file generated in the ...\LocalState library. The vault was originally created on the Mac version. I believe it was version 2. I'm syncing through Dropbox and I'm running the Modern app on a Surface 3, not pro. (I'm also runing 1Password Desktop, version 4 on the same device without a problem).


  • DBrownDBrown 1Password Alumni

    When you launched the 1Password for Windows Modern app, did you locate the .agilekeychain folder through Dropbox or just as a local folder?

    As for the text file Sergey mentioned, can you instead tap Settings > Current Activities and take a screen shot, and send it to us or post it here?

  • Hi Team,
    Ok.. I'm attaching the screenshot. Actually, I could never get this far into the app when I tried to add the Dropbox vault. But I tricked the app to launch by first creating a local dummy vault. After that, I have the app running. But the result is still the same when trying to add the password to the .agilekeychain stored on Dropbox

    I'm not sure if I add .agilekeychain through Dropbox or local folder. See below screenshot:

  • DBrownDBrown 1Password Alumni
    edited August 2015

    Thanks for the screen shots, @uffestar!

    I'm guessing that the Dropbox account is listed because of your initial effort, and that your subsequent effortt (after opening an empty vault just to get into the app—good thinking!) you used the Add folder feature and selected the C:\Users\Ulf\Dropbox (personligt)\1Password.agilekeychain folder.

    Unfortunately, a known issue in the current build still lists the open vault under "Non-syncing vaults," even though that's not the case.

    Now that you're into the app, are you still unable to unlock the 1Password.agilekeychain folder? If so, can you check whether that last activities.txt file exists in the ‪C:\Users\AppData\Local\Packages\DC5C6510.1PasswordAlpha_2v019pwa6amcg\LocalState\ folder? If it does, could we ask again that you send it to us ([email protected]), along with a link to this forum thread?

    Thanks again for your help!

  • Yes, the activities.txt file do exist now. I have mailed it as requested.


  • DBrownDBrown 1Password Alumni

    Thanks, @uffestar!

  • I also have the same issue with using agilekeychain. When I converted it to opvault, the password worked just fine. Unfortunately, my android device can only use agilekeychain so need to decide which version of 1Password is more important to me.

  • DBrownDBrown 1Password Alumni

    I'm not able to reproduce that problem on my own Windows 10 devices, @gbenrus25: I can select and unlock .agilekeychain folders (synced using Dropbox, in my case) using the same master passwords as on other devices using those vaults, just as expected.

    Do any of the tips above (in this thread) help?

  • In my case, the logs say "Invalid AKC key" when I try to use agilekeychain. Mine's also synced using Dropbox

  • Actually, I changed my password and it now works. Some credit cards don't show any details in agilekeychain though using this app even though they showed up when I used opvault.

  • DBrownDBrown 1Password Alumni

    Thanks for the follow-up, @gbenrus25—I'm glad the password change solved the problem!

    I've not heard of anything similar to the "incomplete Credit Card" problem, and I can't reproduce it on my own devices. I'll get it to Dev's attention, but I'm not sure how we'll proceed without access to your (obviously private!) data. :/

    If you're able to send us the activity logs, as described above, that might help.

    Thank you!

  • patanfranapatanfrana Junior Member

    Same problem here: vault created with Mac app, synced via Dropbox, the Windows Modern version doesn't accept my master password.

  • DBrownDBrown 1Password Alumni

    I'm sorry you had that problem, @patanfrana. :(

    Have you tried changing the master password on your Mac, to see whether (after Dropbox syncs the vault to all your devices) the new password is accepted when you try to open the .agilekeychain or .opvault folder in the 1Password Alpha app on your Windows device?

  • kop48kop48 Junior Member

    I'm also seeing this - must I convert my keychain to an opvault before it'll work with the Alpha?

  • DBrownDBrown 1Password Alumni

    No, you shouldn't have to convert it to .opvault; .agilekeychain folders are recognized, as well, but you might still need to try changing the master password on your PC or Mac.

    Please let us know how it goes!

  • Same problem here. Password doesn't work. Just installed the alpha from the store an hour ago. Dropbox syncing .agilekeychain. Originally created on OS X version 2. I haven't tried changing the password, because I really don't want to, but if that is what is required, I'll try it out.

  • @caesar113 it looks like this problem happens with older vaults, made in earlier versions. Thanks for helping us, we will investigate this lead!

  • beambeam Junior Member

    Same here. Wasn't able to login on the Modern Version but Desktop version worked. I just set the my old master password as new one in the Desktop app and it worked fine. My vault is also synced via Dropbox and I tried the folder and the direct Dropbox access.
    My Keychain is also a very old one from my mac. First passwords in keychain are fron January 2009.

  • DBrownDBrown 1Password Alumni

    Thanks for the feedback, @beam. Are you saying it's working for you, now that you've changed the master password?

  • beambeam Junior Member
    edited November 2015

    Yes its working after setting just the same password in the Desktop app. And I have to correct my self: The first entries in my vault are from Jan 2008.

  • blugosblugos Junior Member

    Same problem here, and changing the master password (for the same) did the trick.

  • Thanks for letting us know that changing password fixes the problem!

This discussion has been closed.