Read first: Previous version support information


App asks for master password after uninstall and install

If I uninstall the app from windows store, and reinstall again, it is immediately locked and I can't access the app. Is there a way to start over? If I delete the files in the C:\Users\\AppData\Local\Packages\DC5C651... folder then the app stops working and breaks.


1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided
Sync Type: Not Provided

Comments

  • AGAlumBAGAlumB
    1Password Alumni

    @abernardo: I've merged your similar posts and moved them to the Windows Modern category of the forums, since you're using the alpha.

    It sounds like you may simply have your vault stored in a sync service. Is that correct? You didn't include that information in your original post(s). Please let me know! :)

  • @abernardo there are 2 steps to wipe all info from 1Password for Windows Modern Alpha.

    1. run op://reset in browser, it may ask for password (I hope you remember it, but if you don't - proceed to step 2). This will remove all local and roaming application data except for master password.
    2. in Windows hit Start key, type "Credential Manager" and look for resource op:// - this is where your master password is stored. Delete it if you are 100% sure you don't have the chance to remember master password.
  • abernardoabernardo
    Community Member

    @SergeyTheAgile Thank you very much! Option 2 finnaly solved the problem.
    Now, I am sure the Alpha version do have some problems recognizing the correct password via cloud, but for now I could get it to work with a local folder (witch is in a cloud synced folder anyway). Thanks!

  • DBrownDBrown
    1Password Alumni

    That's great, @abernaro, but you might want to use the data in that folder in "read-only mode." If you modify 1Password items in the alpha app on your Windows Phone, those edits will not (yet) be synced to other devices using the same folder.

  • rs67rs67
    Community Member

    I had to install W10 phone preview new after problems and now I am asked for my PW but have a grey screen after this. Nothing more.
    How can I wipe all? Option 2 with the credential manager is not available.
    Thanks!
    Reiner

  • @rs67 in the currently available Release 16 (1.1511.80) screen is not great when you just started, it is indeed mostly grey. You can click on the menu button at the top left (triple horizontal lines or 1Password logo next to it) to get to nav menu and from there you can click Vaults button to start opening your vaults and connections to Teams/OneDrive/Dropbox.

    This issue is expected to be addressed in Release 18 (currently there is Release 17 in certification with some of the crash fixes and improvements).

  • rs67rs67
    Community Member

    @SergeyTheAgile than I will have to wait for the fix - I pressed a lot of times on the menu button in the last 2 days, but only the grey level changed - different to my convertible I will not see any menu (Lumia 640LTE).

  • @rs67 we just got a word that Release 17 (1.1511.160) has been certified and will available for update shortly. It has some fixes for common crashes and some other improvements. You may want to give it a try.

    When there are no opened vaults, screen still looks empty, clicking on nav menu must open it with Vaults and Filters buttons at the bottom, you need to click Vaults to get to the point where you can open Teams/OneDrive/Dropbox connections and open vaults from there. I know it's not perfect, we have some improvements on the way, but it will take another few days to pass certification in the Store.

    Sorry and thanks for your confusion - it helps us make better 1Password :)

  • rs67rs67
    Community Member

    @SergeyTheAgile : Thank you, I will wait for Release 17 and give you feedback.

  • AGAlumBAGAlumB
    1Password Alumni

    Indeed, and r17 is available here now, so keep an eye out for updates! :chuffed:

  • rs67rs67
    Community Member

    Update! In r17 I was able to see the menu at the bottom! But only in Landscape mode! If I switch to portrait it is only black/grey.
    In landscape I was able to open a vault. After opening the vault the portrait mode is work.

  • Thanks @rs67 , we will keep improving this area. Let's see how R18 would work for you once it's out of certification phase :)

  • rs67rs67
    Community Member

    @SergeyTheAgile ,I will do the uninstall/install for you with r18 ;)

  • @rs67 R18 is out ;)

  • rs67rs67
    Community Member

    @SergeyTheAgile R18 installed. You fixed the black/grey screen after an reinstall. New is (on Lumia 640) - I can only see the icons on the bottom if I hide the windows bar.
    But the other thing is fixed now. When you like me to test something for you feel free.

  • Thanks @rs67, we will adjust the app to be above soft buttons bar

This discussion has been closed.