Cannot enter master password [Windows 10 up to date?]

edited January 2016 in Windows Beta

It's a recent issue.

Upon opening the app, I'm greeted by the log-in screen, but the password field is inactive, i.e. nothing can be typed into the field. So I can't type in the master password.

1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Windows 10
Sync Type: Not Provided
Referrer: forum-search:Cannot enter master password


  • DBrownDBrown 1Password Alumni

    I'm sorry you had that problem, @gabriel_tan!

    I've seen that same behavior once, not long ago on a Surface Pro 2, and it turned out I had a rather old build of Windows 10.

    I downloaded and installed the latest Windows 10 Insider Preview build, and the problem was gone.

    I hope that helps. Please let us know how it goes.

  • Hey @DBrown!

    Well I have Build 11082 installed, which is the latest Redstone release of W10. Last I checked, there wasn't any new build update after that.

  • DBrownDBrown 1Password Alumni
    edited January 2016

    Well, darn—updating to 11082 solved the problem for me. I didn't make any other change, so I was hoping it would help you, too, @gabriel_tan. :/

    I assume you've restarted Windows, right?

  • DBrownDBrown 1Password Alumni
    edited January 2016

    Also, when the master password field won't "accept" focus, so you can't enter the master password...

    If so, do the 1Password icon and master password field stay centered as you resize the window?

  • Yeap, I can resize the window however I want, but the 1Password logo and the overall UI would not be centralized.

  • Oh and restarted Windows 10 too, yeah.

  • @gabriel_tan can you please describe what device you are running Windows 10 on? This issue is troubling, we can not reproduce it anywhere. We saw it once on @DBrown 's machine and it was fixed by applying missed updates. That is obviously not helping in your case.

    From the fact that app do not relocate lock to the center when you resize window I can tell that app is dead and not doing anything. Do you observe any CPU or RAM consumption in Task Manager? Or network/disk activity? Do you have any antimalware/antivirus running?

  • I'm running the app on a Surface Pro 3, and I have tried uninstalling and reinstalling the app via Windows Store. I'll get back to you regarding CPU usage and task manager. I do not have any antimalware or antivirus running.

  • DBrownDBrown 1Password Alumni

    Thanks, @gabriel_tan!

  • I checked my 1Password activity, and it says 0% CPU, 12 MB of memory, 0 MB/s disk and 0 Mbps of network transfer rate.

  • DBrownDBrown 1Password Alumni

    Thanks for the follow-up! We're trying to track down the source of the problem.

    I'm sorry not to have a solution for you, yet, but we'll try to update this thread if we figure out how to resolve it.

  • @DBrown Just updated W10 to Build 11099 and this issue seems like it's resolved! Thank you so much for your patience; hope I didn't bother you too much.

  • DBrownDBrown 1Password Alumni

    That’s great news, @gabriel_tan; thanks for letting us know!

  • @marksmyth can you please also check that latest updates are installed on the machine? We've seen few cases of app misbehaving like that and it always came down to missed updates of Windows itself. Thanks, Sergey :)

  • DBrownDBrown 1Password Alumni

    @marksmyth, I've merged your question with the thread that has dealt with this issue, so far.

    Please let us know how it goes!

This discussion has been closed.