Hi, I have a regular login that I have used for years and it quit submitting password.

I am a longtime 1Password user and have used one particular login successfully for years. Now, it has quit working. The username completes and displays but the password no longer loads. My login suspends with curser in username field and account requesting that I enter my password. I have reviewed the login fields and found nothing amiss. I have attempted to create new, replacement logins and the same problem persists. Why is my longtime successfully login now not loading and submitting both my username and password? Thanks! Jack

1Password Version: 6.0.2
Extension Version: 4.5.2
OS Version: OS X 10.11.3
Sync Type: Not Provided
Referrer: ug:mac/using-a-saved-login, ug:mac/changing-a-saved-password, ug:mac/item-list, ug:mac/item-details, kb:diagnostics


  • @pjvernon - Your problem almost always means that the website you've been using has made a change and 1Password no longer has the information needed to properly submit your credentials. The best advice in these cases is to create a new login from these directions: How to manually save a Login

    Be sure to read the directions before deciding that this really only means to open a new record and type in your username and password. It isn't that at all. This process will result in 1Password learning the website in much more detail. It often solves problems like the one you are experiencing. let us know how it works for you. And if you have problems, it would help others who know more about web form structure if you could post the URL of the login page here. But only if that isn't confidential, of course.

  • Drew_AGDrew_AG 1Password Alumni

    Hi @pjvernon,

    Was hawkmoth's suggestion helpful? You might also want to check out this knowledgebase article: 1Password used to work with a site, but it stopped filling in the Login correctly

    Please let us know how it all goes, thanks! :)

  • Hi again ... and thanks for the suggestion to manually save a new login. I had tried this approach beforehand and I tried it again. The problem persists, that is, the login only partially completes. My login goes to the proper URL and it loads my username but it does not load my password. The site I am attempting to login to displays their login page with a blank password field and a message "Enter your password". The curser is positioned in their User Name field following the last character of my username. I suspect the problem has to do with an incompatibility with the field names but I have not been able to resolve it. I have used 1Password for many years and it has always figured out any field name compatibility issues. I am capable of editing my login if I knew what fields needed to contain what field names and formats and which fields could be eliminated, if that could be helpful in solving my problem. Without some assistance, I believe I will forever have to key in my password to sign on to this URL account. And, wouldn't you know, it is the one I visit most frequently and that I need to be most secure. Are there any avenues I can try to resolve the problems? Thanks very much! Jack

  • Vee_AGVee_AG 1Password Alumni

    Hi @pjvernon,

    I hope you don't mind, I've moved this thread from the Mac forum to our "Saving and Filling in Browsers" forum so that our extension gurus will be more likely to see it.

    I'm sorry to hear that manually saving a new login from the extension for the site didn't help. That usually does the trick. It's going to be hard for us to help you troubleshoot this issue further without knowing the specific URL that you're having trouble with, so if you could share that with us, that'd be most helpful. Then we can try to test it out ourselves to come up with a solution for you. If you'd rather not post the URL in this public forum, feel free to email it to us at [email protected]

    Without some assistance, I believe I will forever have to key in my password to sign on to this URL account.

    I would like to mention that even when filling doesn't work, copy and paste should still be an option. Or does this website block pasting into the password field?

    Thanks in advance! We look forward to helping you resolve this. :)

  • Thanks! I sent a response to your attention at [email protected]

  • jxpx777jxpx777 Code Wrangler 1Password Alumni

    Hi, @pjvernon. We received your email and will continue this discussion privately there. Thanks!

    ref: YSC-46446-817

This discussion has been closed.