Auto login feature on one TunnelBear Account page fails


I used this Account login page at Tunnel Bear, my VPN, ( and it always shows my useID/password as incorrect when I use the Extension to autofill the login. For the past few days, I've been working with Tunnel Bear to see if there is an issue.
Long story short, we've found it's not them. When I use this older Account login page ( the Extension works fine.
I've even reset the URL in the main 1Password App, as well as all my account info, and it didn't make a difference. Only this URL causes an issue, the other URL work fine.
I can still see my Account page, so it's okay for me, but I thought I'd put it on your radar incase it might relate to other issues.


1Password Version: 6.1
Extension Version: 4.5.3
OS Version: 10.11.3
Sync Type: iCloud


  • littlebobbytableslittlebobbytables
    1Password Alumni

    Hi @Eccles,

    I started off by creating a test Login item for their page and it seemed to fill both fields properly so I thought I'd create a test account so I could fully test the whole login procedure but unfortunately I can't get past their new account page, even in a browser with a cleared cache and no extensions installed I can't create an account and that's in both Chrome and Safari. I'd love to help but their site seems to be having problems or at least it didn't like me to much :( If I can create an account I'll certainly test further.

  • littlebobbytableslittlebobbytables
    1Password Alumni

    Hello @Eccles,

    Quick update. Several minutes after it felt like I couldn't register and after answering a few other queries here on the forums I got an email asking me to confirm my email address. I'm now off to reset my password as I tried 3-4 when I didn't think their sign up page was working and I'll get back to you with some results :smile:

  • littlebobbytableslittlebobbytables
    1Password Alumni

    Hi @Eccles,

    What browser do you normally use and what version of the browser? I've finally been able to create an account and a working Login item and what I'm finding is that works with both the URLs you posted. I've tried visiting the login page in the browser and using the fill keyboard shortcut ⌘\ and I tried using open and fill where I clicked on the URL from inside the main 1Password window. Every test I tried resulted in me being logged in with my default browser which is Safari. I'm just wondering if the issue is connected to a particular browser.

  • EcclesEccles
    Community Member

    @littlebobbytables thanks for all the effort here!
    I am using only Safari and with either Keychain or 1Password, the login does not seem to work. Tunnel Bear tested it out with 1Password and helped me reset my account a few times. But only the URL without the # is working after all of that.
    I do reset the Cache, History but it would come up as the same error you encountered (User Name or Password not recognized). Only when typing it in or using the other URL has it worked with any of those three methods.

    If it's not 1Password, that's okay, just let me know. But it seems odd that the two are not playing nice.

  • littlebobbytableslittlebobbytables
    1Password Alumni

    Hi @Eccles,

    So my main machine is still running Yosemite, I still haven't gotten round to upgrading to El Capitan but the test machine is running the El Cap beta. So I went to see if anything was different in running OS X 10.11 but it all behaved the same.

    So the only thing I can think of is that maybe some small change we made in version 4.5.4 of the Safari Extension helped with filling but that seems unlikely as their login page doesn't seem insane at all, heck I wish more were as clean as their login page. The only thing I wonder is if maybe another extension is possibly interfering in some really bizarre way with just this site. Yes it's a bit of a stretch but it's weird that we're seeing differences given how similar our setups seem to be. Do you have the same problem if you disable all other extensions, restart Safari and then try to fill on

    The other thing is you mentioned keychain, do you also use Safari filling as well as 1Password? When you visit do any of the fields appear yellow before you use 1Password to enter information?

This discussion has been closed.