logins do not sync to my iPad from my iMac.

Version 6. for iPad. Version 4.4 and 5.0.2 for my iMac. I have tried many times to get rid on version 4.4 on my iMac with no luck. Is that the cause for the sync problem? Also, autofill used to work when I logged in to Costco Photo now it doesn't. I don't know if I sync with iCloud, wifi or dropbox. All of this is way too complicated. Please help.


1Password Version: Not Provided
Extension Version: Not Provided
OS Version: OS X 10.11.4
Sync Type: ??????
Referrer: kb:icloud-not-working, kb:update-1password, kb:sync-options

Comments

  • PilarPilar

    Team Member

    Hi @bobcrawford,

    I'm sorry to hear that you're having some issues with 1Password. To address your first issue, this article might help you get rid of the extra copy: https://support.1password.com/remove-multiple-apps/. If you have any problems while following it, please let us know what step was the problem so we can help you!

    We'll check about the webpage you're having issues with, can you give us some more details about the behaviour of 1Password with it?

    About the syncing problem, can you please give us some more details about it? First we need to know the Sync Type. To know what it is, go to preferences on 1Password and click on "Sync". You'll find the answer there, and we'll know which path to take. When did you first notice the syncing problem? If you create something on the iPad does it sync properly to the Mac?

    I hope to hear back from you so we can sort this issues out! :chuffed:

  • Where are 1Password preferences?

  • Following your link and Spotlight I only have 1Password 6. The Spotlight search does not show the old version 4, I guess it is gone.

  • PilarPilar

    Team Member

    Hi @bobcrawford,

    If you can only see one copy of 1Password, then it looks like that part of the issue is already fixed! Lets go on to fix the sync problem. To find Preferences, open the main 1Password app and click on 1Password 6 on the menu bar, right by the Apple button. The third option is Preferences. Alternatively, press on your keyboard "Command" and "," at the same time. Once you're on that screen you'll be able to see Sync and find out which syncing method you're using. :chuffed:

  • I am using wi fi server method.

  • MeganMegan

    Team Member

    Hi @bobcrawford,

    Let’s do a quick test to see if Wi-Fi sync is working:

    • Create a test entry on your Mac ("Test, Mac") and add some data
    • Create a test entry on each of your iOS devices ("Test, iPhone/iPad") and add some data
    • Does "Test for Mac" show up on either of your iOS devices?
    • Does "Test for iPhone" and/or "Test for iPad" show up on your Mac?

    Please let me know the results of this little experiment!

  • create a test entry where on the Mac? where on the iPad?

  • MeganMegan

    Team Member

    Hi @bobcrawford ,

    I’m sorry for not being more clear.

    I’d like to test the sync in 1Password.

    To do so, Open 1Password on your Mac and use the ‘+’ icon to create a new item. It can be a Secure Note or any type of item. We just want to give it a unique title so that we’ll easily be able to find it when we look in 1Password on your iOS device.

    We’ll create a similar new item in 1Password on your iOS device and then look in 1Password for Mac to see if we can find that item there.

  • I set up two items, one on the Mac and one on the iPad. Still no sync. Do I need to do something else?

  • I just tried to sync my iMac and iPad, it didn't sync. I got the following message--Sync Problem Operation couldn't be completed Operation Timed Out Error Domaine=NSPOSIX error domain Code=60 operation timed out

    I hope this helps you.

  • PilarPilar

    Team Member

    Hi @bobcrawford,

    Can you please make sure you don't have a firewall enabled on your Mac? That can be what's blocking the syncing attempts. :chuffed:

  • I don't think I have a firewall. How do I check? Could there be a conflict between choosing wi-fi or the cloud. When I select wi-fi nothing indicates that I have selected wi-fi.

  • BenBen AWS Team

    Team Member

    @bobcrawford,

    Wi-Fi sync is considered an "advanced" feature, and is intended for folks who are comfortable doing some fairly technical troubleshooting when things don't operate as intended. If that isn't a level of service you're comfortable with, you may want to pick a different sync method:

    How to sync your 1Password data

    If you do decide to stick with Wi-Fi syncing we have a guide here which may help:

    (Mac) Wi-Fi Sync is not working

    Thanks!

    Ben

  • I can not sync. I have tried everything. I have read and reread all the instructions. Do you have a telephone that we could use to fix this? I could really use some help!

  • Vee_AGVee_AG 1Password Alumni
    edited May 2016

    Hi @bobcrawford,

    I've just sent you an email with instructions for further assistance. Let's continue the conversation via email. We look forward to helping you resolve your sync issues. Thank you! :)

    ref: XPP-23367-578

This discussion has been closed.