Items not showing up in 1Password Apple Watch

Even if I tag something with "Apple Watch" in the 1Password App, it won't show up in the 1Password App. I've tried doing it on notes, licenses, routers, still not working.

Bluetooth for my iPhone is on.

Apple Watch was restarted, iPhone as well.

iOS is up to date.

1Password is up to date.

I think this was my second time uninstalling and reinstalling the 1Password app on my Apple Watch.


1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided
Sync Type: Not Provided
Referrer: kb:undefined, ug:ios/, kb:undefined, kb-search:items not showing up on apple watch


  • brentybrenty

    Team Member

    @ChocolateAndTech: Sorry for the confusion! Are you perhaps manually tagging items in a non-Primary vault? If so, this won't work. 1Password for iOS and the companion Apple Watch app can only display items from the Primary vault there. Supported items will also have a "Add to Apple Watch" button in their details. I hope this helps!

  • That's okay. And no, I only have one vault.

  • brentybrenty

    Team Member

    @ChocolateAndTech: Hmm. Can you tell me what you're seeing on the Watch? Are you receiving a message there or on your iPhone?

  • No, I'm not receiving anything all except the "You can add items from the 1Password App.." message. The problem is that nothing I've "tagged" to be on my Apple Watch is appearing. I've restarted both devices. Bluetooth is on as well, again.

  • brentybrenty

    Team Member

    @ChocolateAndTech: Since you keep referring to items you've "tagged", it makes me think you're trying to add items to Apple Watch which aren't supported -- or are in an unsupported vault. If you have to "tag" it manually, it won't work. Can you confirm that these are in your Primary vault and not another (secondary, 1Password Families/Teams, etc.)? You'll also need to have purchased the Pro Features and enable it in 1Password:

    1Password: Apple Watch setup (iOS)

    Finally, If you're still having trouble, please do the following:

    1. Connect both the Apple Watch and iPhone to power
    2. Open the Watch app on your iPhone, scroll down to 1Password, and set Show on Apple Watch to the off position
    3. Open 1Password on your iPhone and go to Settings > Apple Watch and set Enable Apple Watch to the off position
    4. Wait for it to stop saying "Uninstalling..." (this may never happen, but give it 5 minutes and then move on)
    5. View the apps on your actual Watch and if it is gone (in some cases, even those that completed "Uninstalling..." still show up)
    6. If it's still shown there, hold your finger on it and then tap the (x) (this may not work either)
    7. Regardless, hold the pill-shaped Side Button on the Watch and Power Off (you'll need to disconnect the power temporarily to do this)
    8. Then hold the Lock Button on your iPhone and Slide to Power Off (you'll need to disconnect the Watch from power temporarily)
    9. Power on both the Apple Watch and iPhone
    10. Verify that 1Password is not shown on the Apple Watch and that this is reflected in the Watch app on the iPhone as well (if not, go back to the beginning)
    11. In 1Password on the iPhone, set Enable Apple Watch to on
    12. In Watch on the iPhone, go to 1Password and set Show on Apple Watch to on
    13. Wait for the app to finish Installing...

    This process has worked for myself and others who've encountered issues with various Watch apps. I hope this helps. Please let me know how it turns out! :)

  • Thank you. The steps you provided helped me.

  • brentybrenty

    Team Member

    Excellent! Thanks for the update. You are most welcome! It sounds like you should be all set, but don't hesitate to reach out if we can be of further assistance. We're always here to help! :)

This discussion has been closed.