wifi sync on Android not prompting for Secret

I am trying to WiFi sync my Android 1Password with my Windows PC and although I have sync turned on in the 1Password app and I launched 1Password on my laptop and have the Secret displayed, the Android is not prompting me for the Secret. I have tried rebooting both, turning sync off and on again, etc, and the phone is still doing nothing. Sync has only worked once for me, and that was when I initially set it up. I need to get this working right away. Thank you.

1Password Version:
Extension Version:
OS Version: Windows 10 version 1511
Sync Type: WiFi
Referrer: forum-search:wifi on android not prompting or secret


  • brentybrenty

    Team Member

    @MontereyCA: Is 1Password for Android setup with a different sync method? If you did not choose Wi-Fi Sync when you originally setup the app, the app won't be trying to use that sync method. You can, however, reinstall the app and set it up with Wi-Fi Sync instead.

    If, however, 1Password for Android is already setup for Wi-Fi Sync and your devices just aren't seeing each other, just follow this guide to configure your network settings:

    Wi-Fi Sync troubleshooting

    That will either resolve or help narrow down the problem. Please let me know what you find. I look forward to hearing back from you!

  • Thank you for responding so quickly @brenty. 1Password for Android was always set up with WiFi sync. I had already followed all of the troubleshooting steps on the page you referred me to with the exception of the last one ("Use a direct ad-hoc Wi-Fi connection to work around local network issues") as it appeared to be specific to iOS, not Android.

  • periperi

    Team Member

    Hi @MontereyCA. Thanks for the update. Can you confirm that you're either pulling down from the top of the page to refresh or tapping on the three dots in the top right corner and tapping Sync? You'll need to initiate Wi-Fi sync one of these ways in order to begin syncing with your PC.

    That said, you'll only need to enter the secret the first time you sync between the two devices. After that, you should only need to enter the Master Password. Let us know if that's the case. Thanks!

  • I just discovered the problem--I was in the Settings section on my Android and that section doesn't have the "Sync" option in the three-dot menu. I was able to sync from the Categories section although I was prompted for the Secret again even though I synced once before. Thank you very much for your help!

  • periperi

    Team Member

    Aha! I'm so glad to hear you were able to get things syncing @MontereyCA. :) If you have any problems again in the future, just let us know. Thanks!

This discussion has been closed.