I can still sign in to bank accounts and credit cards by not using 1password.

I can still log in to bank account from my macbook pro laptop after bypassing (locking) 1password! I just go to a blank login screen and my userid and password generated by 1password pre fills and I can enter my bank checking and credit card accounts! So, this completely negates all the information I've carefully saved in 1 password for families. Please advise. Is my computer remembering userid and password from saved 1 password userid and passwords? Thanks much.

Steve Holt
Las Vegas, NV


1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided
Sync Type: Not Provided
Referrer: forum-search:I can still sign in to bank accounts and credit cards by not using 1password

Comments

  • rjhrjh
    edited June 2016

    Hi @ssholt ,

    That sounds confusing. Which browser(s) are you using?
    It sounds to me as if you have autofill active on your browser and, at one point, saved your password to your Mac Keychain.
    1Password is only active, if you have entered the Master Password.
    To ensure the safety of your data, you should check your Keychain [Applications/Utilities/Keychain Access] and delete the sensitive logins there. Then make sure that your browsers are not set to Autosave/Autofill.

    Hope this helps until one of the AgileBits team members comes to your aid.

    Cheers,
    Rob

  • PilarPilar

    Team Member
    edited June 2016

    Hi Steve ( @ssholt ),

    I'm pretty sure that Rob here is on the right path about what's going on. Unless you are using go and fill, 1Password will never fill into a page just by going to it on your browser, even if 1Password is unlocked. It sounds like you've saved your new information directly on your browser. If you tell us exactly which browser you're using we'll be glad to help you go through the steps to check that this is in fact the problem and how to change the configuration into a more secure one.

    I hope to hear back from you so we can get you up and running with a completely secure set up! :chuffed:

  • sjksjk oversoul 1Password Alumni

    Hey Steve … aka @ssholt :)

    In addition to what Rob and Pilar have already mentioned, information in this article might help resolve the issue you're having:

    Turn off the built-in password manager in your browser

    Cheers!

This discussion has been closed.