iOS App ist 2,8 GB in size

DudeDude Junior Member

my iOS app grew to 2,8 GB with 1724 1P items in it. On the mac (dropbox) side the agilechain file with all the 1724 1P items in it, is 63MB!
Is there something i can do to minimize the volume to a reasonable size. Any maintenance things I can do?

1Password Version: 6.4.3 (iOS) 6.3.1 (macOS)
Extension Version: Not Provided
OS Version: 10.11.6 7 9.3.3 (iOS)
Sync Type: Dropbox


  • AGKyleAGKyle AgileSupport 1Password Alumni

    Hi @Dude

    I assume you're seeing this information in Settings > General > Storage & iCloud Usage > Manage Storage (under the Storage section) and seeing that 1Password is using that space?

    Do you by chance use 1Password's built in browser a lot?

    If so, that space usage is counting a cache for that data as well I think.

  • DudeDude Junior Member

    thanks a lot for your fast reply. You´re right thats where i found the storage information.
    To answer your question, i do not use 1Password's built in browser. I only use the app itself to look up passwords.
    So any idea how to clean the cache? If this may cause the storage problem. Maybe deleting the app and reinstalling the app? Will this help?

  • BenBen AWS Team

    Team Member

    Hi @Dude,

    That may help, yes. But it'll also delete all of the 1Password data from your iOS device. You may want to make a backup first, just in case:

    But once you reinstall you should be able to re-sync from Dropbox.



  • DudeDude Junior Member

    Thanx to all,
    deleted the app (backup before), and did a clean reinstall, worked like a charm, now 138MB! Great.

  • GregGreg

    Team Member
    edited July 2016

    Dear @Dude,

    On behalf of my team you are welcome! Thank you for using 1Password, we appreciate it :)

    If there is anything else we can assist you with, reach out to us, we are here to help!

  • brentybrenty 1Password Alumni

    @Dude: Awesome! I also just wanted to chime in here to let you know that you're not alone. It wasn't 1Password, but I had a similar issue with my iCloud account recently. Nothing else worked so Apple asked me to delete the iCloud backup and create a new one. Terrifying, but it did the trick. I guess it was just corrupt. Down about 100GB in my iCloud storage now. Cheers! :lol::+1:

This discussion has been closed.