Just upgraded to 1Password for Family but don't have access to Admin Console


I have just upgraded today to the Family account but the admin console button doesn't appear on my account when I login on Safari. When I try and invite my family members, the site redirects me to purchase the Family option again.

1Password Version: Not Provided
Extension Version: Not Provided
OS Version: OS X 10.11.6
Sync Type: iCloud
Referrer: kb:undefined, kb-search:Can't invite family member


  • khadkhad Social Choreographer

    Team Member

    Hi @KnightCommander,

    Thanks for taking the time to contact us. I'm sorry that you are having some trouble.

    Can you confirm for me that you are signing in on your family domain yourfamilydomain.1password.com rather than my.1password.com? Yours matches the part of your email address before the dot, but I don't want to mention it specifically since this is a public forum.

    Does it make a difference if you sign out and then back in again?

  • Hi, yes, I thought it was that too so I signed out and then signed back in using the family domain account but I still don't get the admin console.

    One thing which I noticed was that when I signed in as my family account, it said that my domain had temporarily changed to a random name like hfiouwht98735nwflkef.1password.com.

  • brentybrenty

    Team Member
    edited July 2016

    @KnightCommander: I'm sorry for the trouble! Just to make sure we're on the same page, can you confirm a few things for me:

    1. You signed up for an individual 1Password Account
    2. Then you upgraded to 1Password Families
    3. You're still unable to access the Admin Console
    4. You're still prompted to upgrade to a Family plan
    5. You're still unable to use the correct domain to login

    Please let me know if any of these are incorrect. Then, restart your browser and select the "Change accounts" option at your 1Password Account login screen. See if things work normally. Let me know how it turns out!

  • Hi Brenty,

    All correct. I just tried to change accounts but it still does the same thing. When I try and sign in using my family domain, it says that "Your account recently moved to a new address" and has a link to the randomly named domain. When I try the 'Change Accounts' option, it does the same thing. When I manage to log in, still no admin console.

    It's almost like it doesn't recognize that I bought the family account.

  • This is also happening to me.

    I just attempted to sign up for a family account from my my.1password.com account. I picked my domain, it gave it to me and then...nothing. I couldn't invite people. Trying to invite people gives me the option to sign up for the family plan again. If I try to use the same domain it says it's taken.

    If I ask the system to send me my domain the email I get says it's .1password.com.

    If I try to sign in at .1password.com the system tells me my account was recently migrated to .1password.com and I should sign in there.

    If I sign in at .1password.com and then try to invite people it simply asks me to sign up for a family account again and the cycle repeats.

    A bit maddening, really.

  • @brenty I restarted my browser, went to my.1password.com and hit "Change Accounts" as you suggested. I logged in and was still prompted to sign up for the Family plan when I hit the Invite People... link.

  • khadkhad Social Choreographer

    Team Member
    edited July 2016

    Thanks for letting us know you are also experiencing some trouble upgrading to a family plan, @ian_c. I don't have a solution for you just yet, but I've alerted the devs to see if we can sort out what is happening for you and @KnightCommander.

    I'm hoping it won't be very long before we can get this resolved. I really appreciate your patience.

    ref: BC-CS

  • @khad thanks. Keep me posted. Would like to switch from the App Store-purchased 1Password to the the Family subscription for a number of reasons.

  • khadkhad Social Choreographer

    Team Member

    Completely understandable! Will do. :+1:

  • I think I have fixed it. I removed and re-added my credit card. All of a sudden, it started working and I have my family set up.

  • BenBen AWS Team

    Team Member

    Interesting! Thanks for letting us know that resolved the problem for you, @KnightCommander. I'll let our developers know that helped. That may help them narrow their search for the problem.


  • I'm having a very similar issue.

    1) Signed up for a free trial, received a my.1password.com account
    2) Wanted to sign up for the family account so, clicked Invite People -> Upgrade to Family -> Entered a valid domain
    3) Went to billing to setup my cc info

    Now whenever, I click Invite people, I still see only the option to upgrade. I think it's because my account is registered as a personal account (according to the billing rate).

    When I do an account lookup by e-mail address, it gives me the correct family domain I registered. However, if I try to login using the family domain it tells me the account has moved. I believe the link it provides is to my personal account generated when I set up billing.

    I'm fairly sure if I enter a new domain name, it will upgrade my account correctly but it won't let me use the original domain name I selected. I would like to use the original domain name if possible.

    I've tried clearing cache, browser restart, and re-adding the CC info with no luck.

  • Found a Workaround:

    I tried Invite People -> Upgrade to Family -> using a non-registered domain while signed into the personal account, it gave me an error saying 'Cannot change to F account' but I gained access to the Family admin console and everything else. Then I went to billing and 'Edit Subscription' and re-selected yearly (shows the correct Family plan rate now) and signed out.

    I can now login using my original family domain name.

  • brentybrenty

    Team Member

    @rizvfe00: I'm really sorry for the hassle, but I'm glad you were able to get it setup! We're investigating ways to improve this, and I really appreciate you persevering and sharing your feedback so we can make it better for everyone! :blush:

  • brentybrenty

    Team Member

    @rizvfe00, @KnightCommander, @ian_c: I just wanted to follow up to let you now that we have a fix for this issue in today's release. Thank you so much for reporting this so we could track down the problem! :love:

  • Thanks for the update @brenty. Will I get to keep my custom domain I picked when I first tried to sign up for the family plan? Kind of liked it. :)

  • brentybrenty

    Team Member

    @ian_c: Unless I'm missing something, there should be nothing stopping you from using your existing 1Password Families account. Just be aware that this is separate from an individual account, should you choose to create one. Individual 1Password Accounts all use my.1Password.com and the email address to login, not a custom URL.

    If you have any other questions or issues specific to your account/subscription, just shoot us an email at [email protected] and we'll take care of you. :)

  • @brenty I was able to log in to my custom family domain. Thanks for fix!

  • MeganMegan

    Team Member

    Hi @ian_c,

    Thanks so much for letting us know that you’re all sorted out!

    I hope that 1Password behaves perfectly for you from now on, but if you have any other questions or concerns, we're here for you! :)

This discussion has been closed.